Wifi auto-connect Support QuestionSupport


Last Updated:

  1. jlb0305

    jlb0305 Well-Known Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    286
    Likes Received:
    25
    I have two wifi locations set up on my inc as preferred. It used to automatically connect to which ever of those two it saw as soon as I turned on WiFI with my widget. Now i have to physically go into "settings -> wireless and networks" and then it sees the network and connects. Is there a setting somewhere I changed or something to get it to auto-connect again?
     

    Advertisement
  2. jbdan

    jbdan Well-Known Member

    Joined:
    Jan 31, 2010
    Messages:
    7,121
    Likes Received:
    3,187
    hmm....there is an advanced menu under wireless settings...just hit MENU key when in wireless settings and you will see it although I don't now if what you are looking will be in there
     
    wilmer000 likes this.
  3. kyleetrotter

    kyleetrotter Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    49
    Likes Received:
    4
    I also want to know the answer to this...
     
  4. bezerk19

    bezerk19 Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    369
    Likes Received:
    46
    Any Solution to this? It's really annoying.

    Thanks
     
  5. wilmer000

    wilmer000 Member

    Joined:
    Jan 20, 2011
    Messages:
    13
    Likes Received:
    1
    Which includes a checkbox for improved WiFi performance. Just what I need on the 1st floor!, thanks.
     
  6. wilmer000

    wilmer000 Member

    Joined:
    Jan 20, 2011
    Messages:
    13
    Likes Received:
    1
    Have a new tip on this... 'unlock with WiFi' will preferentially lock onto your home WiFi and only look elsewhere if it can't find it. Yes, it unlocks your phone too, but you are at home, so not a huge problem there!
     

Share This Page

Loading...