WiFi automatically turns onSupport


Last Updated:

  1. thewarden

    thewarden Active Member This Topic's Starter

    Joined:
    Dec 25, 2010
    Messages:
    37
    Likes Received:
    4
    Is there a setting I'm missing? My wifi constantly turns itself on. I don't want it on until I get home, or need to use it, so I turn it off. But each time I look at my phone, it's back on again and I have to keep turning it back off. Anyone else notice this?
     

    Advertisement
  2. Shengxin

    Shengxin Well-Known Member

    Joined:
    Mar 16, 2012
    Messages:
    102
    Likes Received:
    16
    Try go to Wi-Fi then select advance, then uncheck the first box Notify Me. This option will turn on Wi-fi when an app tries to use data if enabled.

    If you have a Android v4 phone, Also go into smart actions and disable all actions.

    If these don't help, maybe you installed a widget or app that requires network connectivity and turns it on automatically. You can uninstall the app or even try a factory reset till you have the problem fixed.

    Hope this helps.

    Regards,
    Shengxin
     
  3. b_randon14

    b_randon14 Well-Known Member Developer

    Joined:
    Aug 13, 2011
    Messages:
    910
    Likes Received:
    627
    Its the connection optimizer being turned on. Its under the more setting in wireless networks options in system setting!
     
  4. thewarden

    thewarden Active Member This Topic's Starter

    Joined:
    Dec 25, 2010
    Messages:
    37
    Likes Received:
    4
    Thanx, this seems to have solved it! I figured it was just a setting I hadn't found. This one is nested pretty deep.
     
  5. lawand

    lawand New Member

    Joined:
    Sep 30, 2015
    Messages:
    2
    Likes Received:
    0
    hi please i need help i also have this problem and i tried too way not fixed
    i can't find connection optimizer in my phone this is screen my setting
    http://store1.up-00.com/2015-09/1443636740981.png
     
  6. lawand

    lawand New Member

    Joined:
    Sep 30, 2015
    Messages:
    2
    Likes Received:
    0

Share This Page

Loading...