WiFi Breaks on ZTE SupremeSupport


  1. CTS_AE

    CTS_AE Member

    I just got a replacement phone a couple weeks ago and I ran the network update to B09. I also restored a majority of my apps using titanium.

    Now I seem to have Wifi connection issues fairly regularly. I get home and it cannot see my home wifi so I try turning it off but then the button grays out like it's not even an option, and it's impossible to turn back on.

    The only thing I can do is restart my phone. I never had this issue before, - I had a few times before where running an FTP client with heavy data streaming would screw up the networking on my old phone (Haven't tried such on the new one). The only time this used to happen was with my old phone with some wifi tethering methods.

    Does anyone know if the B09 update has this issue, or is there anyone else experiencing these issues?

    Advertisement
  2. CTS_AE

    CTS_AE Member

    Now I restart my phone and the wifi starts broken : \
    and I cannot turn on bluetooth :(
  3. CTS_AE

    CTS_AE Member

    I believe trigger was causing the issue, I've uninstalled trigger, restarted a few times and haven't had the issue since.

    Sucks because I really enjoy using trigger, it helps me keep track of my hours - I have triggers set up to log when I hit my office wifi.

Share This Page