(wifi) Cannot establish reliable connection to the server (wifi)Support


  1. herogerik

    herogerik New Member

    i just recently got the asus 700t and am loving it however this entire week i have not been able to create or log into my google account. it originally started because i stopped recieving updates from the play store so i tried clearing the cache and restarting the tablet, this did not work as whenever i would try to open up the play store, it would say no connection and the retry button does nothing, just can be pressed infinitely. so i tried deleting my account on the tablet to re- enter it. once i try to use the play store or any google specific app, it asks me to sign in so i choose add existing account. once i enter my details it attempts to log in. after a few seconds it always tells me that a reliable connection to the server could not be made. the internet is fine, i can browse the web, use apps that require internet to work like pandora or bloodbrothers. i have triple checked on my computer my correct account details to sign in.

    i have tried:

    force stopping the play store and clearing cache and data
    restarting the tablet
    cold booting
    putting in airplane mode for several minutes then taking it off airplane mode
    signing into youtube app with account trick
    tried multiple different wifi connections at different people's houses
    making sure time and date were correct for my timezone
    uninstalling updates to play store then upgrading it back to current version via .apk from external sdcard
    hard reset with paper clip in the hole

    i really dont want to factory reset my device and even that i have read on other forums will not always fix the problem. FYI my device IS rooted, but i doubt that has anything to do with this since i am using stock rom and kernel, just wanted to use root only apps from the store. if anyone could help that would be fantastic!!!

    Advertisement
  2. rwaldon

    rwaldon New Member

    Try the update to firmware Version V10.4.4.25(US) or appropriate country that seemed to fix my Wi-Fi problems.
  3. herogerik

    herogerik New Member

    i tried to update to that but it still wouldn't work. i'm probably going to just have the unit replaced completely.

Share This Page