Wifi connected, not workingGeneral


  1. blacksheep

    blacksheep Member

    Hey there!
    I tried looking for an answer on the forums but didn't have much luck.
    I got my Galaxy 3 10 days ago and am still discovering it considering that it's my first touchscreen phone (and Android), but everything's been fine 'till now, I have figured out most of the stuff by myself. Still, I got a new problem which is that WiFi simply is not working.
    To connect at my house I had to set a static IP and it worked fine. When I'd try to connect outside I'd just uncheck the "use static IP" box and again - it worked. But for about 2 days now it connects but the internet is not working. I've tried Skype, Market, surfing.. nothing works. Neither at my home, nor outside.
    Have no idea what's wrong or how to fix it.
    Considering I have searched for the problem in the software and haven't found a solution, now I'm wondering if it had something to do with it being dropped once a couple of days ago. I don't use WiFi that much and really can't remember if the problem has started at that time. Everything else works fine. And it still won't connect at my house if I don't set a static IP, so connecting is in order.

    Have any idea what's going on? Could the dropping be the cause of this? /:

    Advertisement
  2. saileshgupta

    saileshgupta New Member

    i too have a similar problem.. but only with my home wifi. never change the settings in wifi.. if you change then the wifi will not scan the wifi spots also.. i had reset my phone twice when i tried to put manual settings..my problem was with the modem (bsnl type 4). i guess there might be some problem with your router or modem.. try changing it and if you have put some manual ip address or something on the phone then delete and reset to factory.. try then.. i dont know if these will work with you or not.. think once before you try it.. if nothing works then dont break your head...go to customer care :)
  3. blacksheep

    blacksheep Member

    I "forgot" my home network again and retyped the pass and it worked.
  4. barqers

    barqers Well-Known Member

    Just confirmed that this works. Had the same issue today at school. Forgetting the credentials then resetting it up worked. No idea why.
  5. blacksheep

    blacksheep Member

    And it's not rare. For a while now it hasn't worked in a cafe with a hotspot, even though it used to work. However, I never really needed internet there and haven't tried to fix it.
    Today I actually needed it and remembered what happened with my home network so I tried the same thing and voila, it started working again :) So it doesn't even matter if you need a pass or not.
  6. MattCN

    MattCN Member

    How did you got it working????
    I need help it doesn't work on my phone...
    Signal is good its connecting but,
    Market, Ebuddy and that stuff wont work!!!!!!!!!

    PLEASE PLEASE PLEASE HELP!!!!
    CAN'T LIVE WHITOUT INTERNET!!!xD

Share This Page