WiFi connection Problem Samsung Galaxy Tab 10.1vSupport


Last Updated: 2013-02-05 02:37:43
  1. chrisaGr

    chrisaGr New Member

    Hi! i have a problem with my Samsung Galaxy Tab 10.1v . It shows connected to WiFi but whet it comes to open the browser it tells that i'm not ...i don't know what to do ...:(:confused:

    Advertisement
  2. chrisaGr

    chrisaGr New Member

    please ,help me i'm so sad about it....:(
  3. vinop

    vinop New Member

    Hello, I also have this problem. Please help
  4. New2Tab

    New2Tab New Member

    I also have the same problem. It shows as connected, but when I open the browser, it says it is not connected. From my experience with Ipod, it should ask me for password as soon as the browser is opened, but it does not ask for one, and just keeps on saying that it cannot open the webpage.
  5. donnykris

    donnykris New Member

    I also have this problem. Please help me....
  6. donnykris

    donnykris New Member

    in the settings menu > account and sync > the written 'Sync is currently experiencing problems. It will be back shortly"
  7. Darcey

    Darcey New Member

    Most likely you problem(s) is that the Tablet is on the wrong Sub-Net. Check and see what IP address has been issued to (or created by) the Tablet.
    Go to the "settings" screen and select "Wireless & networks". Then look at the extreme upper-right part of the screen and touch the four little horizontal bars; then touch "advanced". That will display the IP address your Tablet is using. It BETTER be on your sub-net address or you'll not be able to get through your ROUTER to the internet. It should say something like:
    192.168.1.xxx and NOT 192.168.100.xxx.

    To fix this, try turning off your Tablet and your Wireless Router (or Access Point). Then first turn back on you Router...wait a minute...then turn you Tablet back on. Good luck
    thirdrocker and skipper0802 like this.
  8. jcopeland

    jcopeland New Member

    This problem for me turned out to be that the DNS address was wrong.

    My DSL router was acting as a DNS server, but then started configuring DHCP hosts with an outside address. My Galaxy Tab 10.3 was statically configured, and therefore started saying "the URL does not exist."

    The same thing could happen if your DNS server stopped working, which they occasionally do.
  9. d13g0

    d13g0 Well-Known Member

    Hey I have tried this on my tab 10.1 but still doesn't work do you know of any other ways to fix this? I have the wifi only tab and as of right now it's useless considering I can't even hook it up at my house
  10. I have this same problem. I looked at my DHCP settings and the lease was set to half a day for renewal. Since I don't use my tab every 12 hours, sometimes it'll have to reset the lease.

    I updated it to "Forever" and after the router reboot, it works fine. It's an option (not a pretty one but an option). I tried this change based on the following web-site:

    Samsung Galaxy Tab Wifi Problem and Solution | Steve Shaffer Photography
  11. shofacre

    shofacre New Member

    I also have this problem. Tablet is old, problem is new, what's the deal?
  12. thirdrocker

    thirdrocker New Member

    Simple fix.. thanks. almost spent 2+ hours trying to trouble shoot with no luck.. but then tried as you said in the sequence and problem solved..

Share This Page