Wifi connection problemSupport


Last Updated:

  1. Shikha

    Shikha New Member This Topic's Starter

    Joined:
    Mar 14, 2011
    Messages:
    1
    Likes Received:
    0
    My phone is detecting excellent strength of wifi but not connecting to it.Can anybody help?
     

    Advertisement
  2. hemang

    hemang Member

    Joined:
    Mar 25, 2011
    Messages:
    5
    Likes Received:
    1
    Hi. I am able to connect to my Wi-Fi network and use internet without any problem. Have you set the password correctly as also type of network? If your network requires static IP and gateway, you have to enter this in advanced settings under Wi-Fi. After connecting I had noticed that the speed was not as good as on laptop, I checked with speedtest.net application. For this I had to change the wireless router setting from "mixed" to "only g". Hope this helps.
     
  3. emmef

    emmef New Member

    Joined:
    Apr 1, 2011
    Messages:
    1
    Likes Received:
    0
    April 1, 2011
    I deleted my connection information for the network I had used. I held down the name of the network and a prompt appeared with forget it. I checked that and then started fresh by reentering the network name and password and the wifi connection now works when previously it would connect and then immediately disconnect. (Download the manual for information on how to delete a network if you have problems. )
     
  4. lauragalaxy

    lauragalaxy New Member

    Joined:
    Apr 25, 2011
    Messages:
    1
    Likes Received:
    1
    I have a similar problem. I just bought by Samsung Galaxy S and and I can't connect to any wifi. The phone is detecting wifi networks, but when I click on my home network and go to type in the password the "connect" button is greyed out - you can't click/tap it. I've tried restarting my modem, I've taken the battery out of my phone and then restarted it, but nothing works.
    The very first time I went to type in the password the 'connect' option was available but I typed in the wrong password, and obviously it wouldn't connect. I told the phone to "forget the network" so I could re-connect with the correct password, but then like I said the 'connect' option is now unavailable.
    I can't see anyone else with this problem on the forums. So frustrated!!!
     
    karar likes this.
  5. Hbinfinity

    Hbinfinity Member

    Joined:
    Oct 2, 2011
    Messages:
    5
    Likes Received:
    0
    @ lauragalaxy, Yeah..!! Absolutely same problem with me..!! Don't know what to do... :-( Even I can't connect to my open WiFi modem...it shows, obtaining IP adress, connecting and then disconnected....without being connected..! :O
     
  6. somuk

    somuk New Member

    Joined:
    Jan 25, 2012
    Messages:
    1
    Likes Received:
    0
    hi yesturday i updated my galaxy sl i9003 from froyo to gingerbread using kies everything is ok but my wifi has problem it connects and disconnects , how to solve this anyone have solotuion for this
     
  7. karar

    karar New Member

    Joined:
    Jul 21, 2012
    Messages:
    1
    Likes Received:
    0
    hi every body ,,,,,
    i had nt any problems in connection before ,,,but after someone had been corrupt my phone settings ,,,aproblem appeared in connection,,,
    when i tried to connect to my home router network,,the phone keep telling me that :
    its disabled,seured with WPA/WPA2 PSK
    Whent trying to connect again ..it demand apassword from me ,,in which the old password never work...
    please anyone helps me??
     
  8. Samsung fan

    Samsung fan New Member

    Joined:
    Mar 26, 2013
    Messages:
    2
    Likes Received:
    0
    Hey, i too have the problem, wi-fi error i.e. when wifi is turned on the symbol gets greyed out, the only solution is to restart the phone.

    please let me know, if u find any other solution.

    thanks
     

Share This Page

Loading...