WiFi Connection ProblemSupport


Last Updated:

  1. lexluthor

    lexluthor Well-Known Member This Topic's Starter

    Joined:
    May 15, 2010
    Messages:
    4,161
    Likes Received:
    402
    I'm having a weird Wifi connection problem.

    If I activate wifi via the power widget, wifi does turn on, but doesn't connect to my router.

    If I go to Wireless & Networks in the settings and click Wi-Fi settings, I see it shows my router there and says "not in range, remembered" initially, but as soon as that page comes up, it connects.

    Why is it only connecting after I go to the settings?
     

    Advertisement
  2. natty

    natty Member

    Joined:
    May 1, 2010
    Messages:
    18
    Likes Received:
    0
    This exact thing was happening to me and I refused to believe that a simple router and modem reset would fix it, but it did. Try that, leaving it unplugged for a few minutes. Works flawlessly for me now, seamlessly switching between wifi and 3g as I go in/out of range.
     
  3. lexluthor

    lexluthor Well-Known Member This Topic's Starter

    Joined:
    May 15, 2010
    Messages:
    4,161
    Likes Received:
    402
    Haha, I was just coming back to say the same thing.

    I rebooted the router and phone and I'm good.

    I was playing around with setting static DHCP on the router and I bet I had it confused there a bit.
     
  4. neeshu89

    neeshu89 Member

    Joined:
    Apr 19, 2010
    Messages:
    5
    Likes Received:
    0
    if you put a password on your router it should solve the problem. it doesnt want to automatically connect to unsecured networks
     
  5. howarmat

    howarmat Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    1,580
    Likes Received:
    229
    rebooting the router is always the first step, they like that to reset some settings for some reason
     

Share This Page

Loading...