1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Wifi connectivity issuesSupport


  1. twistedreamers

    twistedreamers New Member

    So, basically half the time I cannot get my phone to connect to the wifi in my home. Right after I initially got the phone I tried it on my home network and everything worked fine. However upon using the wifi option in a few different locations via different networks, my home wifi will no longer connect. The phone still recognizes the network, it says it still has the password saved, and that the network is secured(which it is.) Then I go to connect with it, it authenticates, says the password is remembered, then the device scans for networks again while trying to connect, and the password box shows up again asking for me to input the password for a second time. At this point in time this becomes a cycle in which one can input the password, it will authenticate, remember, and disable when the password box shows up again. Is there something that I'm doing wrong? As I can get it to connect with Wifi other places no problem.. Our password at home has not changed, and it says the signal is excellent. I have no idea how to fix this and its becoming a rather large issue.

    Advertisement
    :
  2. sensesfail99

    sensesfail99 Well-Known Member

    i know it would suck and you shouldnt have to, but maybe try resetting the phone back to the factory settings. You could also try to pull your battery for 30 seconds and see if that helps. Hope one of these suggestions help.
  3. ncmacasl

    ncmacasl Well-Known Member

    Maybe router settings. are there several devices trying to be connected? often there is a limit of how many can be connected at 1 time.
  4. Corby

    Corby Member

    Most (notice I said most, not all) wireless routers can support up to 64 simultaneously connected wireless devices.
  5. bvallotton2011

    bvallotton2011 New Member

    I am having problems with my T-Mobile sidekick 4g when I try to turn on my wifi it says error, i have tried to opull battery and factory reset it!
Loading...

Share This Page