1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

wifi connects but can't get to websitesSupport


  1. us3inwi

    us3inwi New Member

    Yesterday I decided to do upgrades of my phones and got myself a Motorola Atrix 2. Everything worked fine at the store. When I got home I wanted to connect my phone to my wifi, it connects but when I try to go to a website nothing happens, then it will say can not connect to website. So I then tried using my apartments wifi (I prefer not to use a public connection, but you need the password to use it), anyway I connected to that one and it worked, was able to go to websites and it was pretty quick. So I then disconnected from that one and reconnected to mine and it was the same thing, it will connect but won't go to websites. I don't understand what's wrong or what I'm doing wrong. I have 3 laptops, a printer and a xbox all wirelessly connected to my cable modem (SBG900) so I don't understand why the phone won't work on it. I need something figured out quick (before the 30days is up) or it's going back. Any advice is greatly appreciated. Thank you (also I went to the Atrix site and did the troubleshooting on there and nothing worked)

    Advertisement
    :
Loading...

Share This Page