Wifi detecting/connecting "error"Support


  1. asjtaylor

    asjtaylor New Member

    After purchasing an ideos u8150 approximately a week ago with no problems, I am all of a sudden have problems detecting and connecting to wireless networks.

    Usually in my apartment block there are between 5 and 10 different wireless networks that I can detect, however recently (starting yesterday 25th novmber at approximately midnight New Zealand time) I am unable to detect any at all (I have tried at my parents house where laptops and ipods are all succesfully connected wireless to the router, but once again it can not detect any wireless networks.)

    When I click wifi, it cycles to "Turning on..." and then after approx 10 seconds, simply "error" with no other information.

    Remedys I have tried include factory reset, turning phone on and off several times, disabling 3G, turning airplane mode on and off, none of which are helping.

    Advertisement
    :
  2. sasuke002

    sasuke002 Member

    tru this if this help...
    download "WEFI" ... you can download that in the market
    then open and suppose to be it will connect to the wifi...
  3. nu2andy

    nu2andy Well-Known Member

    Have you the Password for your home wireless connection?;)
    Probably secured with WPA/WPA2 PSK. Cheers Neil.
Loading...

Share This Page