WIFI "disabled" messageSupport


Last Updated:

  1. dljones33

    dljones33 New Member This Topic's Starter

    Joined:
    Dec 8, 2012
    Messages:
    3
    Likes Received:
    0
    So I got a new ATT Avail and trying to connect to my home WIFI. I enter the WEP key and select connect. After several minutes I get the message "remembered" then "disabled, secured with WEP." So, I can't connect to my home WIFI. Any help?
     

    Advertisement
  2. kingmt

    kingmt Well-Known Member

    Joined:
    Jul 24, 2012
    Messages:
    609
    Likes Received:
    77
    androidforums.com/zte-t-avail-zte-merit/659100-zte-merit-z990g-wifi-connectivity-issues.html
     
  3. dljones33

    dljones33 New Member This Topic's Starter

    Joined:
    Dec 8, 2012
    Messages:
    3
    Likes Received:
    0
    "No. It is a problem with Android. If you have root there it's a fix. Go to ect/dhcpcd/ & change the permission of dhcpcd-hooks folder to rwx for all users."

    Thanks for responding. Unfortunately, I have no idea what you are talking about here. Can you please clarify?

    Thanks!
     
  4. out of ideas

    out of ideas Well-Known Member

    Joined:
    May 19, 2012
    Messages:
    641
    Likes Received:
    145
    Did you try ressettting the wifi
     
  5. dljones33

    dljones33 New Member This Topic's Starter

    Joined:
    Dec 8, 2012
    Messages:
    3
    Likes Received:
    0
    I'm out of ideas too! I have tried:

    reseting the base station
    reseting the phone
    removing the battery
    restoring defaults
    disabling firewalls
    disabling the WEP key
    adding a wifi network on the phone
    changing the wireless mode

    ...all with the same results. The phone spends several minutes "obtaining the ip address" flashes "remembered" then sticks on "disabled."
     

Share This Page

Loading...