Wifi Disabled on my Magent Tablet


  1. 51xt33

    51xt33 New Member

    I have only found answers for phones on relative threads to the topic. I have a Samsung S2 that I am using the FoxFi app to enable the phone to be a wifi hotspot. My Magent tablet connected once to it, but since then it shows that is is obtaining the address, then after a long wait, the tablet says the status is disabled. The phone is stil actively a hotspot though because it shows as active on the HTC Evo. Please help!!
    And I tried the factory reboot with a paper clip, having the wifi "forget" the Foxfi hotspot then added it back.

    Advertisement
  2. mikedt

    mikedt 你好 Guide

    Hi 51xt33 welcome to Android Forums.

    There could be two issues here, given that the Magent is a cheap Chinese tablet.

    1) That the FoxFi app is only providing ad-hoc mode rather than infrastructure mode wifi. Many Chinese devices can have a problem with that.

    2) The tablet's wifi is fluky and problematic. This seems to be a common problem with Chinese devices. Probably only thing you can do here, is send it back for a refund or replacement under warranty.

    Have you tried the tablet with a different wifi source, like a proper wifi router?
  3. 51xt33

    51xt33 New Member

    Hey Mike, thanks for the welcome.
    My girlfriend's son won the tablet for selling a ton of item's for his youth football league team. I figured it was an inferior product since i couldn't download at the Google app store AND it will not support 3G speed.
    It does connect flawlessly to WiFi at my office as well as hot spots like at McDonald's. It will connect to a hot spot from a cell if the WiFi is part of the provider's plan, pay for hotspot. I was trying to bypass having to pay for data when my plan is unlimited data through Sprint. I don't like the idea of having to pay twice for data service.
    Thanks for your response

Share This Page