Wifi disconnect every 60 secondsSupport


  1. cdwjustin

    cdwjustin Member

    Well this is wonderful 700 dollar phone for someone who's just lost his job that's a big hit have to take through T Mobile.

    Just recently the wifi has been cutting in and out and today its cutting out about every 60 seconds on my home network I've had the phone since launch I have not run into this problem until recently. To top it off I don't get service to my house. It also this stuff like my network connection slow that's why it's been disconnected. Which is a bunch of BS

    Advertisement
    :
  2. toptobottom

    toptobottom Well-Known Member

    Did you try a battery pull?
  3. dustwun77

    dustwun77 Endeavor to Persevere :) Guide

    Do you have that Connection Optimizer thing turned on?
  4. cdwjustin

    cdwjustin Member

    Not battery pull I've restated my phone. And the connection optimizer thing I don't know what that is but I have not disabled really anything on my phone so if its on by default then I would suspect still on
  5. jwither

    jwither Well-Known Member

    Not all versions of the Note 3 have the connection optimizer. Mine from Verizon does not, Sprint perhaps does?

    Couldn't find a video of it running on a Note 3, so here's a video of it in use on a Galaxy S3:

    Galaxy S3 tutorial #1: connection optimizer info. - YouTube

    If you don't have that feature on your Note 3, rebooting or power cycling the router can sometimes help unstable connections.
  6. dustwun77

    dustwun77 Endeavor to Persevere :) Guide

    The optimizer app or service came up when I activated the phone.

    It is under settings. connections. more networks. Mobile networks.

    Was wondering if it was on and misbehaving, perchance.
  7. jwither

    jwither Well-Known Member

    Here's the Mobile Networks page on my Verizon N3, no connection optimizer:

    [​IMG]
  8. dustwun77

    dustwun77 Endeavor to Persevere :) Guide

    That's too cool! I can do it too! uploadfromtaptalk1383416824229.jpg

    Oops, looks like I did it twice. Lol.

    Maybe do a search for turning off wifi power save?
    jwither likes this.
  9. dustwun77

    dustwun77 Endeavor to Persevere :) Guide

    Check out this post, has a lot of info that may be useful to you.

    http://androidforums.com/samsung-galaxy-s3/581958-my-galaxy-s3-phone-settings.html

    Edit: appears link to power saving wifi mode not working , but that is a good thing, apparently, as it uses more battery.

    The salesman at store showed it to me for his S3, as his wifi kept dropping out. didn't mention the battery though.

    Does this just happen on your home wifi?
  10. cdwjustin

    cdwjustin Member

    You guys have been very helpful but apparently all I had to do was power cycle my router. I've never seen it do anything like that closest thing is just slower internet speeds Plus nothing else that was hooked up to my router was affected. So I thought it was isolated to the phone itself.
    dustwun77, jwither and dontpanicbobby like this.
  11. DevinNJ

    DevinNJ Well-Known Member

    Had the same issue when I first got my phone. I couldn't believe it, this super phone can't stay connected, I was like WTF!?!? I was not a happy fella. Then my girlfriend advised me to reboot the router, to which I was like "oh ok, I'm sure that's it" and wouldn't you know, everything was fine. It was PAINFUL, sure the phone worked perfectly fine, but now I had to admit to my girlfriend that she was right. Thought I'd share. ..
    dustwun77 likes this.
Loading...

Share This Page