1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Wifi DNS


  1. Blackbrawler

    Blackbrawler Well-Known Member

    i know there have been multiple threads on thsi but none seem to solve the problem.

    I use a public dns for my internet connection
    4.2.2.1
    4.2.2.2

    So when i connect devices to my router i need to put in the dns but for the droid i dont have that option.
    Advanced settings in wi fi doesn't seem to work.
    Is there something i need to be doing?

    Advertisement
    :
  2. GreyMouser

    GreyMouser Well-Known Member

    Any reason you're not advertising those addresses in your router's DHCP settings?

    For that matter, most home cable/dsl routers do DNS forwarding; set the router as your DNS server, and it should relay.

    Anyway, you can set your static address in the Advanced settings; not sure why it's not working correctly. I just tested it, and it works fine for me on my own home network.
  3. Blackbrawler

    Blackbrawler Well-Known Member

    i dont understand what you meant in that first question.

    And what do you mean by my static address 192.168.0.1?
    or something else?
Loading...

Share This Page