Wifi Doesnt Work Since 2.2 Update Last WeekSupport


Last Updated:

  1. Dmason

    Dmason Member This Topic's Starter

    Joined:
    May 18, 2010
    Messages:
    5
    Likes Received:
    0
    Since my 2.2 update last week, my wifi doesnt seem to work. It recognizes the SSID, connects, but I have no internet. The status bar shows that it is connected, but data wont load.

    Everything else that runs on wireless in my house works fine. Is anyone else having this problem or would anyone have a solution to this?
     

    Advertisement
  2. dragonsamus

    dragonsamus Well-Known Member

    Joined:
    Feb 24, 2010
    Messages:
    317
    Likes Received:
    21
    That's really strange. Have you already tried restarting your router?
     
  3. mched

    mched Well-Known Member

    Joined:
    Mar 31, 2010
    Messages:
    240
    Likes Received:
    27
    I have had similar issues. I called HTC and they said it was my router. I told them it worked before 2.2. I have reset my phone twice and it did not fix the problem. Verizon is sending me another phone.
    Unfortunately it's a certified like new phone that they are sending out.
    Hopefully it will work.
     
  4. markketch

    markketch Well-Known Member

    Joined:
    Mar 21, 2010
    Messages:
    276
    Likes Received:
    192
    I had the same issue but a hard reset fixed the problem.
     
  5. Dmason

    Dmason Member This Topic's Starter

    Joined:
    May 18, 2010
    Messages:
    5
    Likes Received:
    0
    Hard Reset as in wiped the phone, or just a shut down?

    I've shut down my found, reset my router, etc., and nothing has worked.
     
  6. DGRYAN1977

    DGRYAN1977 Well-Known Member

    Joined:
    Aug 6, 2010
    Messages:
    152
    Likes Received:
    4
    I connect with my router but it keeps going through a cycle of "obtaining address" etc....
    It shows my router signal is good and the speed as well.

    Any suggestions?
     
  7. mched

    mched Well-Known Member

    Joined:
    Mar 31, 2010
    Messages:
    240
    Likes Received:
    27
    I am still having the same problem. I was sent a new phone and it won't connect to my wifi either. It's not the phone. It is obviously a Froyo issue.
    It really sucks if I have to get a new router just so I can connect to wifi at home!!
     
  8. klyphf

    klyphf Member

    Joined:
    Aug 7, 2010
    Messages:
    10
    Likes Received:
    0
    I had the same problem. Resetting the phone and rebooting the router did nothing. As it turned out, I had to get a new phone for other reasons. Got a refurb running 2.1, did not do the 2.2 update, and the wifi problem is history.
     

Share This Page

Loading...