wifi error message, wifi will not turn on at allSupport


  1. ronm

    ronm Member

    I have an original driod 1 (stock) it is running 2.2. I have searched everywhere and cant find another phone doing what mine is doing . My wifi will not turn on at all, i try to manually turn it on and all i can get is a error message under the wifi screen.Several soft resets (pulled battery) I have done three hard resets and no luck, I started in safe mode with same results.. the wifi screen under wireless & networks says error and will not start wifi. I have tried to start with widget, manually from settings/wireless & networks and still wont turn on,,,Iv'e called verizon tech support and looked on moto. website with no luck.
    I loaded wifi analyzer from the market but no luck, it says wifi off please turn on but it will not turn on..Please let me know if you have any ideas....Thank you!!

    Advertisement
    :
  2. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    The 2.2 OTA (I believe) included a baseband radio update, and that might not be playing nicely with your phone.

    Before you do anything, though, I must first ask - have you performed a factory reset (if not, don't - not yet). Also, have you contacted VZW about the issue (If your Radio is dead, then it isn't gonna be of much use to you, and it should probably be replaced)....
  3. ronm

    ronm Member

    Yes i talked to tech support at vzw and they told me to do a factory reset so i did. I have actually done 3 , also pulling the battery but nothing has worked . Suprizingly all my apps loaded back slowly except for the ones that i had moved to the sd card which were there on start up.Vzw told me i would lose all apps but they did load back slowly.I checked the radio's and they were all working but i'm not sure what you mean by a baseband radio so i went in and uninstalled all the radio's that i had installed like pandora, last fm etc. but the wifi still will not start, is there anything in the files that might be causing it that i could check...just a thought.. thanks for the help...ron
  4. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Sorry, the terminology I used confused you. I am not talking about a radio-station application, I am referring to the connectivity circuitry in your phone that allows for BT, Wireless and 3G connections - collectively called the radio.

    Those applications you mentioned have absolutely nothing to do with this at all.

    For a good explanation on this, see this post:

    http://androidforums.com/droid-all-things-root/162678-beginners-guide-roms.html#post1489921

    Since you have already performed a factory reset, and your apps came back (I was worried that they would not if your 3G was also down) the next step would be to do the following:

    1) Go to Peter Alfonso and after the third paragraph grab the file (marked as download link - you can also use the Mirror, which is my Media Fire account)

    2) After you have the file, read this post: http://androidforums.com/motorola-d...update-motrola-droid-frg01b-update-1-2-a.html

    Half way down, you're asked to choose either using your computer or using your DROID only - pick whichever you want to use, click on it, and it takes you to another link (thread) - follow those instructions carefully, except in the step that says download the update.zip - skip the download part, you'll use the file I just got you to download.

    3) Follow the rest of the post carefully - this will replace your 'patched' FroYo with a fully pre-compiled version of FroYo (the same version you have now). It will not remove your apps and suhc like a factory reset does.

    4) Next, go to http://androidforums.com/motorola-d...update-motrola-droid-frg22d-update-2-2-a.html and again pick which method you're going to use.

    5) Follow the guide that you choose entirely - This time you're going to need to download the file - don't worry, it's tiny, at only 1.6 MB, not 80-something like the last one....

    Now you have the latest and greatest FroYo update, aka FRG22D - let's see if your WiFi magically starts working again....

    Feel free to (in fact, I strongly encourage you to ask any questions here, in this thread before you start. The process is painless, and you do not need to be rooted (in fact, these guides are for folks running stock Android, as in unrooted....)
  5. ronm

    ronm Member

    Thanks for the help and the much needed terminology lesson.I read everything several times but cant get past the loading screen and stopping at the E:signature verification failed .I reloaded the 76.9 mb file several times and also loaded it from the (MIRROR) file with the same results.I tried renameing it update.zip and still no luck.I also tried the 2 of 2 file thinking that might work but it didn't. I used my laptop then tried my office pc thinking it might be the laptop but it didnt work either.I loaded it manuly by copying and pasting from my desktop to make sure it was all loaded on the sd card, and made sure to delete the old file before loading it again to make sure there was no conflicts there.
    Today VZW sent a upgrade file out of the blue and my phone did the same thing , stopped at e:verifaction failed then i had to reboot to get it working again and it hasn't tried the OTA reload again yet.
    I called verizon a couple of days ago and they have already sent me a droid 2 under warranty, iv'e had the phone for about 10 months so it really surprized me when they upgraded to the D2 without me asking.
    I haven't activated the 2 yet because i wanted to see if i could fix the 1, the challange thing i guess, and i want to learn all i can about the phones.
    Let me know if you have anymore suggestions of things to do. Also when i do activate my new phone should i use my old 16g card or the new 8g, i didn't know if the 16g old card could have somthing on it that is causing this problem or be infected or compromized like a computer can.
    Let me know if you think it's the phone,files or me and what i should do next...Thanks very much...Ron
  6. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    When you renamed it to update.zip (and you ahve to do that in order for it to wokr) did you do it on your computer? If so, is your file manager (usually Windows Explorer) set to show file extensions?

    If not, it was already a .ZIP type, and when you renamed it to update.zip you may have actually named it to update.zip.zip - b/c Explorer is hiding that last .ZIP b/c you are not showing file extensions....
  7. ronm

    ronm Member

    Yes!
    Thats what it was, i wasn't seeing the .zip on the file extension.
    It loaded on the first time on the 1 of 2 , 76mb, then i had to delete it to get the second file on the sd card ,the 1.6mb file. The 2of 2 then loaded without a hitch and the wifi is now working.

    Thanks for the help.
    I think i will root the phone now that it is working good again..is there one root method or process that is better than the other...thanks again...Ron

    P.S. I read in another thread that the droid 1 is a better choice to root , is this correct and why , or would the droid 2 be a better choice.. i want to make sure i keep the better phone.I will be sending one of them back shortly and want to make the right choice...Ron
  8. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Your welcome - it has happened often enough that we watch out for it lol...

    As for rooting, head over to Droid - All Things Root - Android Forums and start reading....

    I rooted back on 2.0.1, so I cannot say much about the process, but I know that it is a bunch easier than it was back then....

    Finally, as for the D1 being easier to root than D2 - well, Moto was so desperate to pull themselves out of he morass of issues they had with becoming the 5th phone maker in the world (if they were eve n that high) that they made a big gamble - make their first android device completely stock - no custom bootloaders, no custom file checks, no added UI 'enhancements', and offered the phone to VZW with the same caveat - as in "Don't F* with the OS!" - so VZW left it alone, not altering the OS like they did with previous not-so-smart phones (you know, disabling the automatic contact backups, adding VCast and VCast media as the only means for customizing your phone, etc.)

    The D2 has given Motorola the opportunity to introduce a locked bootloader that bricks the phone if it detects 'anomalies' - such as being rooted and running a custom ROM. Thus, it is much harder not only to root but to especially customize the D2.

    I have used 30+ different ROMs on my D1, have had it OC'd to as high as 1200 MHz (that is a 118% OC - try getting that much punch out of your CPU! And without H2) / LN2 / He / etc...hell without air, as our devices are passively cooled!)

    I know that even if I were to get a D2, I'd be stuck with that damned bootloader, plus Moto Blah, and all sorts of other unsavory things...

    Hope that explains it well enough.

    (Caveat - The first part (about Moto's decision an their plea to VZW) I don't necessarily know for sure - I kinda spewed that out on the fly; and the second part (about the D2) I am sort of guessing about - my terminology and / or understanding may be incorrect, but in what I had read thus far, that is what I took away....)
    ronm likes this.
  9. ashu154

    ashu154 New Member

    Hi guys,

    I believe you can help for HTC Desire too..

    Need help!! I updated to 2.2 without the goldcard. Now I have created the goldcard and tried the recommended zip file as update.zip but it failed. I believe the file I downloaded originally should have worked but I have already deleated it. My version is

    Android version: 2.2
    Baseband version: 32.44.00.32U_5.09.05.30_2
    Kernel version: 2.6.32-15-gd96f2c0 htc-kernel@and18-2 #1
    Build number: 2.13.707.1 CL233262 release-keys
    Software number: 2.13.707.1
    Browser version: WebKit 3.1

    Can anyone help me with the procedure and update file after creating gold card. I also need the zip file which is to be renamed as update.zip

    Thank You!!
  10. Reconknight

    Reconknight New Member

    I have the exact same problem with my droid 2 global wifi not turning on. Will this solution work on a stock d2g
  11. singulairty

    singulairty New Member

    If you have an android mobile and use WIFI(WLAN) often,you may encounter this.There
  12. ZieQo

    ZieQo New Member

    i am new to android as this is my first smartphone

    i connects a lot using WiFi and now it shows ERROR

    i was told that my phone is an AP set (if that is an issue)

    after several tries of *#*#526#*#*, i still could not solve the ERROR

    :confused:

    any advice?
  13. rcpessoa

    rcpessoa New Member

    with *#*#526#*#* the Wlan Test says driver loading unsuccessful.

    any more advices?
  14. Tvon76

    Tvon76 Member

    My HTC incredible has the same issue.
    Any ideas for fix ?
  15. RSlater64

    RSlater64 Member

    I know that this thread is old, but I am hoping that I can get some help. I have a friends phone--motorola atrix mb860. Originally the phone was getting an error message when trying to start wifi. I reset the phone to factory settings and now I have a new compounded problem.

    During the setup I cant get past the wifi area. This is due to to the error message on wifi. Is there anything that I can do to bypass or correct this?

    Thank you for any help I can get.

    Robert
  16. KoalaH

    KoalaH New Member

    Just came across this thread.
    Usually, the problem is solved when you load in
    *#*#526#*#*

    however if driver loading is unsuccessful u can try
    *#*#232339#*#*

    Hope this helps.
  17. frenchsquared

    frenchsquared Member

    where do you type that in? is there a terminal application or something?
  18. jiggspk

    jiggspk New Member

    hello everyone, i just bought samsung galaxy s3 last week. wifi was working fine but since yesterday i am unable to connect via wifi. my phone can not find any other wifi device even the wifi is on. at the same time my other iphone 4 is working fine and detects wifi internet device. Please help me so solve wifi issue in my new samsung galaxy s3.
  19. jan1262

    jan1262 Member

    I tried this and nothing happened. I have the Samsung Galaxy S3, bought it 2 days ago and it won't connect to my wifi. Any other suggestions?
Loading...

Share This Page