WiFi Hotspot name issuesSupport


Last Updated:

  1. Tendo87

    Tendo87 Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    7
    Likes Received:
    0
    I use my Nexus One as a WiFi Hotspot a lot. One thing I've noticed is that everytime I connect my Laptop to it, it connects to my Nexus One as if it's a brand new access point, and it'll add a number to the end of the access points name, 1,2,3 ect. moving up each time I connect. I'm just wondering if this is due to the ISP being slightly different each time, or if it's just my Laptop being odd.

    My laptop is an HP running Windows 7 64 bit home edition. Nexus One is 2.2 running FRF91.

    If anyone knows why it does this or how to fix it, let me know.
     

    Advertisement
  2. Teknologic

    Teknologic Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    969
    Likes Received:
    93
    Same thing here with my Win7 (home premium) x64 laptop.
    I never thought much of it, or think it needs fixing.. afaik this is how the wifi tethering works.

    Although I really don't use it often so idk..
     
  3. Tendo87

    Tendo87 Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    7
    Likes Received:
    0
    Well it's not really a "Problem" just annoying.

    I did find out though if I have my Laptop set to auto connect to my phone when the WiFi is on, and turn the Hotspot on before I bring my Laptop out of sleep mode, it connects like normal, not like it's brand new.

    Oh well, I still love the Hotspot feature
     

Share This Page

Loading...