WiFi hotspotSupport


Last Updated:

  1. Dllist

    Dllist Member This Topic's Starter

    Joined:
    Jun 24, 2011
    Messages:
    7
    Likes Received:
    0
    Hi all,
    I managed to get the WiFi hotspot working on my VM Intercept by downloading the quick settings app, and it broadcasts a network called android ap, but it is password protected (wpa). Any ideas what the password might be? I tried my phone # with and without 1 and area code, but nothing works.
     

    Advertisement
  2. Hooligan77

    Hooligan77 Well-Known Member

    Joined:
    Mar 13, 2011
    Messages:
    130
    Likes Received:
    8
    I could never get it going with quick settings, but I got it going with super tool box and i can't get past that same point either. I noticed on the notification area, it gives me a choice to "Tap" for hotspot settings, but it won't open that up at all.
     
  3. Dllist

    Dllist Member This Topic's Starter

    Joined:
    Jun 24, 2011
    Messages:
    7
    Likes Received:
    0
    I have the same problem. The "tap for settings" in notification bar does not work. I tried my pone number (xxxxxxx) with area code (859xxxxxxx) and with 1 (1859xxxxxxx) as the WPA password and none of them work.
     
  4. Hooligan77

    Hooligan77 Well-Known Member

    Joined:
    Mar 13, 2011
    Messages:
    130
    Likes Received:
    8
    Same here, haven't been able to figure out that damn password!!
     
  5. cygnusrider

    cygnusrider New Member

    Joined:
    Nov 13, 2011
    Messages:
    4
    Likes Received:
    0
    What version of Android are all of you using? The Intercept that I just purchased (from Target in Henrietta, NY) came with v2.2.2. I too am hoping to be able to set it up as a wireless hotspot.
     
  6. bigbubba

    bigbubba Well-Known Member

    Joined:
    Oct 7, 2010
    Messages:
    82
    Likes Received:
    9
    it won't be unless your root it and void your warranty, Hot Spot and tethering is blocked by VM it is against the terms of service
     
  7. leonard26

    leonard26 Active Member

    Joined:
    Feb 11, 2011
    Messages:
    28
    Likes Received:
    2
    I use a app called Intercept Root to temp root it then use Barnacle to tether over wifi. Works great.
     
  8. IceColdGlacier

    IceColdGlacier Well-Known Member

    Joined:
    Oct 10, 2012
    Messages:
    52
    Likes Received:
    4
    Foxfi. My roommates loved it since the school have no wifi... Only my room have it. lol... Sneaky sneaky sneaky me.
     

Share This Page

Loading...