Support Wifi Issue- can't connect to home router

Discussion in 'Android Devices' started by Springer, Aug 1, 2009.

  1. Springer

    Springer New Member
    5

    Jul 28, 2009
    3
    0
    5
    Pretty much as the title says. There appears to be an issue with my Hero-router Wifi connection. Has anyone had similar experiences or have any advice?

    My Hero can generally see my home wireless router and report a good signal, though the visibility can drop out (when my other devices are still happily connected). It can also see my neighbours' networks, so it isn't a range issue.

    For the most part, the Hero just doesn't seem to want to connect. If I reboot the router it will connect briefly for a couple of secs. I've tried altering a few of the router broadcast settings, trying b-only/ g-only/ b+g, but this hasn't helped (n isn't available, but I understand the Hero to be g anyway).

    I haven't yet been to another Wifi area, to check if it will connect to other networks. My suspicion is it is a specific compatibility issue with my router (Zoom). There seems a similar isue with a Netgear router here: Just got my Hero!!! [Archive] - Android Community Forums

    All help appreciated, as I was counting on predominantly using the Wifi option whilst at home:thinking: Ta
     

    Advertisement
  2. Phat P

    Phat P New Member
    5

    Aug 1, 2009
    1
    0
    5
    Switzerland
    For me it helped to change the wireless security to WPA, before I had WPA2 and a spontaneous connection that lasted for seconds.

    D-Link Access Point

    Other suggestions welcome, I would like to have WPA2
     
  3. Slug

    Slug Check six!
    Moderator
    1,943

    Aug 1, 2009
    20,537
    16,931
    1,943
    Male
    Mobile phone retail
    Inverness, UK
    Same deal here - took lots of head-scratching to connect to my Draytek. Any encryption seemed to cause it problems. Dunno if it was luck or design, but opening the link up (no encryption at all) long enough to allow the Hero to authenticate and obtain an IP address seemed to do the trick. I enabled WPA2 immediately and the Hero reconnected flawlessly and has remained rock-solid ever since.
     
  4. cdmackay

    cdmackay Well-Known Member
    35

    Aug 8, 2009
    135
    0
    35
    Cambridge, UK
  5. Roadblock

    Roadblock Well-Known Member
    43

    Jun 1, 2010
    211
    27
    43
    Earth
    Nevermind. Old post...
     
Tags:

Share This Page

Loading...