WiFi issueSupport


Last Updated:

  1. SGSI

    SGSI Well-Known Member This Topic's Starter

    Joined:
    Jun 17, 2010
    Messages:
    89
    Likes Received:
    9
    I am trying to connect the galaxy s to my laptop which I have setup as a wifi hot spot. But in my galaxy s the hotspot network does not show up (I can see other wifi networks). I have created the hotspot with a WEP data encryption. This hot spot is visible on my other laptop but not on the galaxy s. Is there any settings I need to tinker with?
     

    Advertisement
  2. vladtdr

    vladtdr Member

    Joined:
    Jul 17, 2010
    Messages:
    12
    Likes Received:
    1
    android does not allow you to connect to ad-hoc wi-fi networks yet...Only if you root your phone you will be able to connect to your laptop
     
    SGSI likes this.
  3. waspbr

    waspbr Well-Known Member

    Joined:
    Jan 29, 2010
    Messages:
    91
    Likes Received:
    9
    really? cos I was able to do it with my ubuntu PC, I had to keep refreshing the "available networks" list but eventually it did show up.
     
    SGSI likes this.
  4. SGSI

    SGSI Well-Known Member This Topic's Starter

    Joined:
    Jun 17, 2010
    Messages:
    89
    Likes Received:
    9
    Thanks!! What should I do for this to work after rooting?
     
  5. SGSI

    SGSI Well-Known Member This Topic's Starter

    Joined:
    Jun 17, 2010
    Messages:
    89
    Likes Received:
    9
    Well I am using s windows xp, so that could be the problem. Anyways I will try refreshing repeatedly and see how it goes
     
  6. FadeFx

    FadeFx Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    183
    Likes Received:
    12
    i have heared there is a software for win7 that turns your laptop into a real wifi router that will be seen by android. just google by yourselfs if interested...
     
  7. vladtdr

    vladtdr Member

    Joined:
    Jul 17, 2010
    Messages:
    12
    Likes Received:
    1
    what is the software called?conectify?because that doesen't work...
     
  8. vladtdr

    vladtdr Member

    Joined:
    Jul 17, 2010
    Messages:
    12
    Likes Received:
    1
    you then modify a ayatem file that is responsabile for the wi-fi management
     
  9. btrindia

    btrindia New Member

    Joined:
    Aug 1, 2010
    Messages:
    2
    Likes Received:
    0
    oh really, could u plz let me know how to do this with ubuntu,
    and even if ad-hoc is not supported in galaxy s this method will work with ubuntu, am i correct?
     
  10. ashishshahi

    ashishshahi New Member

    Joined:
    Aug 3, 2010
    Messages:
    1
    Likes Received:
    0
    Galaxy S has a unique feature of converting itself to a wifi spot.. For this, you have to work on the following steps:

    Setting---->>>
    Wireless and Network---->>>
    Mobile AP setting----->>>>
    Click on right hand top corner icon to activate WIFI---->>>>>
    (It will disable self wifi of cell)
    If question asked click on YES--->>>>
    A secret code will be displayed which can be entered by any wifi device to access net connection of the phone.......
    ENJOY ..................:)

    Remember: Your simcard should be preactivated with GPRS connection......
     
  11. waspbr

    waspbr Well-Known Member

    Joined:
    Jan 29, 2010
    Messages:
    91
    Likes Received:
    9
    it really doesn't have anything to do with the operating system, AFAIK the AP works, I have just tested it again and it worked.

    not sure what I can do for you, though my point before was that you should keep on refreshing your networks list, that may help.
     

Share This Page

Loading...