wifi issueSupport


Last Updated:

  1. GreatBigDave

    GreatBigDave Well-Known Member This Topic's Starter

    Joined:
    Sep 26, 2010
    Messages:
    81
    Likes Received:
    4
    Hey Folks,

    No problems getting my Cappy to connect to my wireless network at home (if it didn't like my AT&T internet, I'd have to do something unpleasant). But, at work, which has an open wifi connection, I can connect, but I cannot use it. Occasionally the browser will tell me it's redirecting to the authentication page, which then gets me an error message saying the page is either temporarily down or has been permanently relocated. Now, I asked another android user I saw if she had the same problem, and she did. However, a couple other folks I know (who use iPhone and Palm Pre Plus) had no problems. Is there some tweak I can make? I downloaded some other browsers and had the same problem.

    Anyway, thanks for your time.
     

    Advertisement
  2. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    Sound like they're using a web portal system that doesn't identify the Captivate's browser properly.

    Try using Dolphin and spoof the user agent to be the iPhone. See if that lets you get through the portal. Then you can go back to using the stock browser and other apps.

    I have to do this in Barnes & Noble stores.
     
    GreatBigDave likes this.
  3. Superhero1219

    Superhero1219 Member

    Joined:
    Oct 12, 2010
    Messages:
    5
    Likes Received:
    0
    I'm having the same problem on my samsung captivate. I'm able to connect via wifi to my home network, cannot connect to my school's network. The system uses the aruba networks web portal and my phone never gets to the login page. My ipad doesn't have this problem, it connects automatically and then asks for my user name and password.

    I installed the Dolphin HD browser and changed the user agent to iPhone, ipad, and desktop and I still can't get to the portal screen.

    Very frustrating...


    Update: I also tried the non-HD version of Dolphin, using the iPhone user agent option. Still no login portal page for me.
     
  4. GreatBigDave

    GreatBigDave Well-Known Member This Topic's Starter

    Joined:
    Sep 26, 2010
    Messages:
    81
    Likes Received:
    4
    Sremick, thanks for the idea.

    I had downloaded Dolphin and tried it, but had not tried to spoof. I had the same luck with Dolphin and uninstalled it.

    I did have some limited success on the first floor of the building connecting to the public network. I even had one of the IS guys in the lab for a different issue and when I asked him about it, he claimed that the different access points in the hospital had differing amounts of "publicness." He always was a twit. Then he started talking about the problems they'd had supporting BlackBerrys. Oy.

    Anyway, I'll re-DL Dolphin and try spoofing. Thanks again.
     
  5. GreatBigDave

    GreatBigDave Well-Known Member This Topic's Starter

    Joined:
    Sep 26, 2010
    Messages:
    81
    Likes Received:
    4
    Ok, got Dolphin and spoofed. Still had problems connecting to wifi. Talked to an avid iPhone user I work with and he has the same problem. Sounds like our public network just, omg I can't believe I'm gonna put it this way, sux0rs.
     

Share This Page

Loading...