Wifi IssueSupport


  1. MaypepNecro

    MaypepNecro Member

    Hello, Im having an issue with my Samsung Galaxy W and my Samsung Galaxy Ace. Both have 2.3.5. I bought an USB wireless adapter on ebay, ive configured it but it keep saying looking for IP address, and disconnects around 30 secs after. Then trying to reconnect. I can connect fine with my Nexus S with no problem. (2.3.6) But not with the Ace and the W.

    Can you help me with this issue please? Thank you. Sorry for the mistake in typing on a french keyboard, and im french.

    Thanks a lot.

    Advertisement
  2. MaypepNecro

    MaypepNecro Member

    Bump, any help ?
  3. dannymur

    dannymur Well-Known Member

    You not update to 2.3.6???

    On your Wonder?

    It should be available, either with Kies, OTA or use ODIN...

    Or, even Custom ROM from XDA GT-i8150 forum....

    What is this USB WiFi adapter you are using????

    Please....more info would help!!!

    Just so you know, I am on Stock ROM....

    It's 2.3.6, rooted but nothing else done!!!!

    No problems connecting to WiFi at home, or anywhere else....

    this is coming from Canary Island Lanzarote, via WiFi Hotspot....without any problem!!!!
  4. MaypepNecro

    MaypepNecro Member

    there is no ''system update'' in settings, and i got no way to connect to internet since i got wired internet and my APN is locked by the mobile provider and theres no wifi places here since i live in a small village. i dont want to root since the phone is weeks new and comes with a 1 year warrenty. anyway how i can update?


    update: the wifi usb key is zydas, the software is also zydas
  5. dannymur

    dannymur Well-Known Member

    There is actually !!!

    Settings/about phone/software update. Logon to Samsung for OTA FW update....

    But not much good to you, as you would need to have WiFi or Mobile 3g at least.

    This USB dongle is in your Laptop/PC??

    And it shares your Internet Connexion to your wireless devices?

    Just a question, you try Connectify at all??

    I think it shares existing Internet on W7 Laptops in the same way....but as you are using USB device,perhaps you have Desktop with no WiFi built-in???

    You update drivers for the Zydas??

    Sorry, can't really help much.....due to not having experience with the Zydas!!!
  6. MaypepNecro

    MaypepNecro Member

    its on my desktop, my desktop have wired cable ethernet and my zydass usb adapter becomes an wifi hotspot, it kinda shares my desktop network, but it works with my nexus S

    EDIT: I dont have system update on About Phone, My Nexus has it but not my Galaxy W.

    Heres a pic:

    [​IMG]

    I went to the city today, tried to go on a free McDonalds Wifi hotspot, i went on Kies, but i dont know how it works, it says its for bluetooth things.
  7. dannymur

    dannymur Well-Known Member

    Man...I think there is a little confusion about models here....

    I see from your pic not really Samsung GT-i8150!!!!

    Totally Samsung fault!!!! IMO

    You are in Canada??...right??

    when I see French Language I think Europe

    My apologies....mon ami..

    We have different models....just see this thread:

    http://androidforums.com/showthread.php?p=3828842
  8. dannymur

    dannymur Well-Known Member

    you really got Exhibit II 4G....

    Samsung treat customers with contempt!!!!
  9. MaypepNecro

    MaypepNecro Member

    Im also with Bell Canada, i dont live in europe, i live in quebec, we talk french here. I tried to upgrade with Kies, i finally managed to find how Kies work, but it says theres no new version. I still need help to connect to Wifi, My Nexus S can connect fine.
  10. dannymur

    dannymur Well-Known Member

    Mon ami....

    I am so sorry....

    I cannot help further as I am not familiar with your USB WiFi dongle...

    You do not have a Galaxy GT-i8150...

    which is also called "W"....Wonder in Asia and Europe!!!!

    you can blame Bell or Samsung....it is a crazy thing to do!!!

    they have created huge confusion by calling the Exhibit II 4g a Galaxy W in Canada....I

    don't know why!!!!

    Did you read my linked post???

    As for your Hotspot problem...I can see no reason why your Exhibit cannot use this....

    I suggested perhaps updating drivers for the USB device....or using Connectify, if you can....

    But....do not attempt to use any ROM or FW designed for GT-i8150....

    You could "brick" your phone!!!!!
    MaypepNecro likes this.
  11. dannymur

    dannymur Well-Known Member

    MaypepNecro.....

    If anything in my posts have helped, it would be good if you would tell the forum, and me.....

    also, you could try saying or using the Thanks Button.....

    just saying
  12. MaypepNecro

    MaypepNecro Member

    Ill post on the Exhibit II forum, thank you for your help.

    EDIT: Ive clicked on Tip This button, this should be sticked on the Galaxy W forum since theres a lot of confusion between the Galaxy W and the Exhibit II.
    dannymur likes this.
  13. dannymur

    dannymur Well-Known Member

    Merci!!! mon ami

    I do hope there is a solution to your problem....

    In my opinion, the confusion is entirely the fault of Samsung and their Canadian partners.....

    There is no way, in an Internet connected age this confusion should exist.

    Samsung should hang their Corporate Head in Shame!!!!!

Share This Page