Wifi IssueSupport


  1. MaypepNecro

    MaypepNecro Member

    Original topic

    Hello, Im having an issue with my Samsung Exhibit 2 and my Samsung Galaxy Ace. Both have 2.3.5. I bought an USB wireless adapter on ebay (Zydas), ive configured it but it keep saying looking for IP address, and disconnects around 30 secs after. Then trying to reconnect. I can connect fine with my Nexus S with no problem. (2.3.6) But not with the Ace and the Exhibit 2.
    The usb Adapter is sharing my Ethernet desktop connection.

    Can you help me with this issue please? Thank you. Sorry for the mistake in typing on a french keyboard, and im french.

    Thanks a lot.

    Here a picture of my phone details:

    [​IMG]

    Advertisement
    :
  2. zcarman

    zcarman Well-Known Member

    This is a pretty common problem. I fixed it by setting my Wi-Fi encryption to 64bit instead of 128bit. Never had a problem since...

    Try that first and let us know...
  3. MaypepNecro

    MaypepNecro Member

    I was already at 64 bit, ive tried to put it at 128 bit, same issue. Im about to buy a wireless router only for my phone lol
  4. MaypepNecro

    MaypepNecro Member

    bumping again, i need a fix!
Loading...

Share This Page