1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

WiFi issues disconnects etc (fixed for me)Tips


  1. Travisimo

    Travisimo Well-Known Member

    Well, I'm thinking that may have worked. After changing to split SSID's, the WIFI has not disconnected (I'm connecting to the 5ghz one). Thanks for the tip!
  2. PunyGod

    PunyGod Active Member

    I'm about ready to say the *#0011# trick worked for me, now I'm just concerned that it's draining the battery faster.

    Could be my imagination... but could also not.
  3. Ballymoss

    Ballymoss Well-Known Member

    Its a long story but on my Galaxy S2 I had two Wi-Fi apps - WiFi Tracker and WeFi, and when I got my S3 I installed them there as well. I had slight problems connecting to my home Wi-Fi till I tried uninstalling them and.......my S3 connects perfectly all the time! I guess sometimes "less is more"?
  4. chawski

    chawski Well-Known Member

    thanks! just did this and it seems to be working much better!
  5. Ballymoss

    Ballymoss Well-Known Member

    Lolz thought it would just be me! I guess maybe having 3 apps competing to do the same thing confuses the phone?
  6. a1980chris

    a1980chris New Member

    Hello, I had the same issue where my GS3 kept disconnecting and reconnecting to my wifi. I did the *#0011# thing and it worked. I had to turn off my phone last night as my battery was dying and I didn't have my charger with me. When I came home and charged my phone, I noticed that it was happening again so I again did the *#0011# thing and it fixed it, however now my screen won't auto turn off/lock. I have to manually lock my screen. My settings are set to auto timeout after 30 seconds but its still not doing that. Has anyone else had this issue?
  7. DILands

    DILands Well-Known Member Contributor


    I just did it - screen will not time out. I set it for 15 seconds - it just stays on - I had to manually turn it off.
  8. leopheard

    leopheard Member

    I've also had issues with my Galaxy S III. It kept coming up with 'authentication error' when I tried to connect to my home wifi.

    It was encrypted with a 64 bit key WEP, and it would connect fine with the encryption turned off. I have changed it to a 256bit TKIP WPA-PSK key and it works fine.

    The rest of the above didn't work.
  9. troymesser

    troymesser New Member

    I had the same problem with 3 Galaxy S3 32GB phones. Took them in to 2 Sprint locations and their techs were unable to connect them to their own in-store wifi routers.

    Tried every trick posted to date:
    - Advanced Wifi: Shut off notifications
    - More Settings > Disabled Kies services
    - Service Mode *#0011# > Wifi > Shut off Wifi Power Save Mode
    - Tried every DCHP and Static IP connection possible (would occasionally connect with static IP but never hold it).

    The only clue was that at SOME open public locations, the wifi connectivity was fine.

    The fix was replace an 8-year old router. The Galaxy S3 hates WEP or the old WPA1 standard...and for good reason, as these are completely insecure protocols.

    While there are many fancy new routers available, I selected a refurb'ed Netgear WNDR3400 for $40 online. Im using WPA2-PSK AES wireless security, can connect 2 Galaxy S3 phones (1 stock/unmodified, 1 optimized/debloated) and can connect both either DCHP or Static IP. In this configuration, the S3 does not need the wifi powersave mode disabled to remain connected.
  10. dervari

    dervari Well-Known Member

    Mine seems to have issues with a Cisco AP running LEAP 802.1x authentication. Granted I have to run a special configurator to get LEAP configured, but I still have random disconnects.

    I wonder why they don't give you LEAP as an option when you set up WiFi. The OS obviously supports it.
  11. Katka

    Katka New Member

    Hi All,
    My Galaxy S III still will not hold wifi in any location in Vancouver CA. I know it is either the hardware or software since iPhones, laptops, etc. are working in all of the wifi zones I've tried. We have tried all of the fixes people have suggested here to no avail.

    In my case, the phone is an AT&T and holds wifi when in the states but will not hold wifi when in Vancouver. Samsung chat tech says a fix is on the way but that's been two weeks now. Anyone having the same problem or have any advice.

    Love the phone otherwise but will probably exchange it for iPhone if no resolution quickly.
  12. TehPoli

    TehPoli New Member

    i've already tried the *#0011# thing and wi-fi on my S3 still disconnects if i leave the phone for a while. no matter how hard i try , i couldnt fix this error about wi-fi , it's just keeps disconnect and re-connect after i un-lock the screen and start using it
  13. a1980chris

    a1980chris New Member

    The day after I made this post I brought my phone back to Verizon and they replaced my phone. I have had no issues and its been several weeks. I made no changes to my wifi settings or hardware. Also since I havent done the *#0011# thing, my battery life is much better.
  14. prakashranka

    prakashranka New Member

    I have a similar issue of wifi. When my mobile data and wife both are enable the wifi is not getting connected, if I disable my mobile data the wifi gets connected properly. I have tried all possiblities of *, 1100* but nothing is working out. Please help.
  15. AeroSign

    AeroSign Active Member

    I got the XLH1 OTA update and this trick hasn't been needed since :)

    Has anyone else had the same experience?

    /Aero
  16. TrevorS

    TrevorS New Member

    VZW? Sprint?

    Not seeing any updates for VZW in the mid-atlantic region ..
  17. TrevorS

    TrevorS New Member

    Verizon? Sprint? Geographic region?
  18. AeroSign

    AeroSign Active Member

    Europe, unbranded.

    And I haven't needed the *#0011# trick since that update. Everything work as expected. Normally I notice the problems a few minutes after reboot but they seems to be fixed now :)
  19. nixrae

    nixrae New Member

    This is my first smartphone, and I'm having a problem with the Wi Fi always turning on. What settings do I need in order to keep this from always being on?
  20. davejack

    davejack New Member

    Mine usually stops once a week or so so I may try this power saver trick.
    The quck fix I've been using is rebooting my router. It is only temporary.
    Type my ip into your browser, copy it and paste ip # in add bar.Takes you to your router page. Go to setup wizard and click next until it reboots.
    Kind of a pain but takes less than a minute. Works for my LG and girlfriends Samsung.
  21. rynlpin

    rynlpin Well-Known Member

    Any update on this? I've had the SGS3 for 6 days now and this is really grating my cheese.
  22. predragilic

    predragilic New Member

    hey guys i ve read your posts but i still have no solution for this problem. if anyone can help me i ve recorded my problem with a webcam and uploaded to youtube in next message i will upload link so you can see the problem. thanks
  23. rynlpin

    rynlpin Well-Known Member

    Mine's not quite as bad as that but this is the same issue I'm having.

    Who provides your internet?
  24. PeteDroidX

    PeteDroidX New Member

    One downside I noticed (at least with my phone anyway) is that the fix also disables the display timeout so my screen stays on all the time(?)
Loading...

Share This Page