1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

WiFi Issues FrustratedSupport


  1. lungustefan123

    lungustefan123 Active Member

    ok so i have a lg optimus one and a belkin 150n wifi routed,both are g compatible,not n.
    so this router has some things which make it unusable.everything works on my desktop pc,but on my cellphone i get tons of problems.browsing on the basic browser is good,no problem with that,but once i get on my youtube app,it first won't load anything,it says it;s not connected,please reintry,althoough i get full signal.after i clear my cache and cookies in the default browser,and then clear the caches of youtube and market,there is a very slight chance it will fix the problem,but most of the times it wont.

    In the rare times when it does work,the youtube partially works,meaning it loads the videos(the home videos,meaning recommended videos and subscription videos),but it wont load the icons,it will load just a blank square with the video name on it.if i play that video,it will eventually load,but most of the times won't load related videos and the comments.
    same happens for android market too,when i search something,either it won't go trough at all(it tells me no connection,please reintry),or it will load the apps in the same way it does with youtube,just the name and no icon.if i try to download them,the download bar appears,but it won't show a percentage,it's just stuck on downloading.Also,it never loads the screenshots for the app.
    when the routed has this bad habit of not working,other internet related apps don't work either.for example,google maps will not load,even if it loads,it will load the cached maps and will not allow me to zoom in on an uncached part of the map.for opera mini,when i touch "search google" and type something,after searching it says no connection.
    Strangely enough,dailymotion app works anytime,even when the roiuter doesn't work.

    This phenomenon happens at random,it has no clear pattern,but i managed to "guess" when it will and won't work.For example,i never plug off my router and i never turn off my cellphone.I found out that restarting my cellphone will not allow me to use any internet related app(except dailymotion and the browsers)for an extended period of time,ranging from 3 hours to 1 day.
    So,at 7 am in the morning,when i get up,the youtube and marked (in general the router)works in 95% of the cases,and it works well,i get good signal in the entire house,and i don't have any complaints.Today,after i came back from school,7 hours later,i checked youtube and it worked.Went to sleep,checked it again,it didn't work.I checked it again right now,and it didn't work.
    So,what can i say,these things are completly random,i can guess when it will not work most of the times,but one thing is certain,is that it works only after long hours of not using the wifi internet.So,im 100% sure it will work the next morning,or in 3 hours from now.
    So,has anyone any ideea how to fix it?I still don't know if the router of the celphone is the blame,but i tested my cellphone on other routers and they worked 100% of the times,and i didnt get these stupid errors.
    I suspect there is a closed port on my router's firewall,i dont know,so if you know anything,PLEASE HELP ME,this problem has been bugging me for about 5 months :(

    PLESE HELP

    Advertisement
    :
  2. Digital Controller

    Digital Controller The Real Bass Creator Guide

    You might just want to upgrade to a new router, if the router only throws out G bands then it is pretty old. You might just want to upgrade to the latest N band routers, which you can get for as cheap as 20$.
  3. lungustefan123

    lungustefan123 Active Member

    isnt there any way to fix this one?i mean,it does show signs it works,so there MUST be a way to make it work for good
    and the router is n too,i think,that's why it's called 150n
  4. Digital Controller

    Digital Controller The Real Bass Creator Guide

    So to get this straight it always works on the computer fine?

    Because if not it could be a provider issue. Also have you tried other Wifi's with your device? Are those running fine on it? We need to test that to rule out a defect in your phone.
  5. lungustefan123

    lungustefan123 Active Member

    well,i just bought another smartphone,vodafone smart 2,it has exactly the same problem.also tried a wifi laptop,ran smoothly.my pc runs very well,never had a problem with it
  6. Digital Controller

    Digital Controller The Real Bass Creator Guide

    It could be an issue with the router with the phones, especially since it's a G band. Since this band is relatively slow, Wifi might be difficult to stay connected. This could be causing your issue.
  7. lungustefan123

    lungustefan123 Active Member

    i've seen other g routers stay connected the entire time,through 2 concrete walls and a wooden door,and still got enough signal to watch youtube.well kind of.
    is there any setting to open certain ports for the youtube and market apps?or something like that?
  8. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Apps do not use specific ports...

    You should just be able to connect with any device to the Wifi, are you sure the router isn't full on Local Ip addresses or that there isn't an IP conflict?
  9. lungustefan123

    lungustefan123 Active Member

    what do you mean?i dont really understand
    how to check this?
    i can go on the router's gateway ,but i have no ideea what to do from then on
  10. Digital Controller

    Digital Controller The Real Bass Creator Guide

    To remove IP conflicts all you have to do is simply restart your router...

    Hope this helps.
  11. lungustefan123

    lungustefan123 Active Member

    i regularly perform router restarts.if i restart the router when i get this problem,it RARELY fixes it,even if i plug it off for 5 mins and remove all the cables
  12. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Does your laptop get good reception from the router throughout your house?
  13. lungustefan123

    lungustefan123 Active Member

    yes it does,pc\s dont have tjhs problem
  14. Digital Controller

    Digital Controller The Real Bass Creator Guide

    I know i asked earlier but you never answered it. Have you tried using these devices while connected to a different Wifi connection. Just to see if it is the devices not the router.
  15. lungustefan123

    lungustefan123 Active Member

    Well I use browse the internet everyday from school using the router from my schhool.I get good signal through several walls,so my cellphone is not the blame.My other android smartphone is new,i bought it 4 days ago,and it works exactly like my own android smartphone.I'm 100% sure it works well on other wifi netowrks,but i havent tested it yet.
    As for the laptop,yes it works on other wifi netowrks.
  16. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Honestly it just sounds like a conflict between your phone and your router, i would seriously suggest in upgrading your router to just a more modern router, just because i am assuming it has something to do with how old the router is which is causing the issue.
  17. lungustefan123

    lungustefan123 Active Member

    I'm sorry to contradict you,but I strongly believe this issue can be fixed.When I first bought it,it worked,and never had these issues.Then,all of a sudden,after 3 months of using it,these issues appeared,without me doing any changes.
    Also,I've seen many many many people having this problem,and I have yet to find a solution.So again,can ANYONE look into this more deeply please?
  18. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Between the time of it working and not working, did you device receive any sort of update?
  19. lungustefan123

    lungustefan123 Active Member

    No,I frantically searched for updates,and found some,but when i tried to install them it told me it was incompatible,even though i downloaded the firmware updates from belkin.com for my exact router model.
  20. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Hmm, routers shouldn't really need updates, i meant updates for your Android Device?

    Do you remember anything happening specifically that you maybe changed that would of effected the way your Devices and Router communicated?
  21. lungustefan123

    lungustefan123 Active Member

    There is absolutely NO setting in the world that I have changed ever since it stopped working.I mean,all I did was type in my browser's address bar the router's gateway 192.168.2.1 and set up a PPPoE connection with username and password,and then enabled security (wpa/wpa2 with password).Ever since it stopped working,I tried restoring default factory settings on the router,and reconfigured the router in the EXACT same way as before,but nothing changed,it still wouldn't work.Also,I tried using the install wizard on the CD that came with the router,still nothing.
    I've been fiddling with the settings on the router's gateway ever since it stopped,and i remember reading something on the internet about opening certain ports that android apps need in order to communicate over the internet.I don't understand what that means,here's a screenshot on my router's ports ,maybe you can figure it out :)
    [​IMG]
  22. lungustefan123

    lungustefan123 Active Member

    Don't know if this helps,but 30 minutes ago youtube and market weren't working.I hard reseted the router twice,inputted the settings twice.First time it didnt work,second time it worked.Strange,though i bet tomorow won't work again :(
  23. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Hi there lungustefan123. :)

    Was reading through and how far away are you from the router? Also you could try what DC suggested and upgrade to a newer router. :)
  24. sdrawkcab25

    sdrawkcab25 Guides Guide

    What type of Internet do you have, is it dsl? You said you set it up for PPoE? So you have a username and password you have to put into the router to connect? If you don't, it should be set for DHCP, does your router connect to a modem?
    The best way to troubleshoot this is, the times your Internet doesn't work on the phone, go to your phones browser and type in the ip for your router (192.168.2.1). If you can get to your router's interface, then you have a problem with your ISP most likely , if you can't get to the interface, then we know it's a local problem.
  25. SirSpace

    SirSpace Well-Known Member

    Welcome lung :) I suggest this with all router connection problems only cause I had the same experiance and did this and it fixed everything. Try to 30-30-30 router reset.

    1) unplug your router.
    2) hold down the reset button for 30 seconds.
    3) while plugging the router in hold reset button down for another 30 seconds.
    4) it should blink a few times letting you know it reset. Then again hold down for 30 seconds.

    That should fix all your problems
Loading...

Share This Page