Wifi Issues with froyo roms


Last Updated:

  1. bengmo

    bengmo Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    6
    Likes Received:
    0
    Has anyone else had issues with Wifi on froyo roms? I don't mean it just doesn't work, it does work but it's extremely dodgy.

    Often downloads will just stop halfway through or just never start. I have this problem the most with the Market but sometimes with Youtube and the browser.

    Sometimes turning wifi off and back on fixes it but only for a little while at best, then it's back to the same old crap again.

    I'm currently running NexBeast based on pete's BB 0.1 froyo right now. I have tried the leaked ROM that P3droid posted and the FRF57 that originated from Droid World (I think?) and I have this problem with all of them.

    I am using Chevy's ULV 1.1 GHZ kernel atm, but honestly I've tried a few kernels and it doesn't seem to change anything.

    If anyone has any advice, I would appreciate it.
     

    Advertisement
  2. GirLuvsDroid

    GirLuvsDroid Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    1,307
    Likes Received:
    515
    Did you install the zip file with the WiFi fix that Fab posted yesterday?
     
  3. bengmo

    bengmo Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    6
    Likes Received:
    0
    Yes I did, and now wifi sorta works sometimes but it's still far from reliable :confused:

    Edit : Actually I forgot to reflash chevy's kernel after flashing NexBeast, I'm gonna try that and hope for the best.
     
  4. GirLuvsDroid

    GirLuvsDroid Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    1,307
    Likes Received:
    515
    Hmmm, I'm not sure what to tell you. After the WiFi fix, mine is working flawlessly.
     
  5. esmith818

    esmith818 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    691
    Likes Received:
    316
    I thought I had moved past wi-fi issues on 2.2, but I'm right back where I started. I've had Kangerade installed less than a day and I've been loving both the theme and quickness of the ROM. It picked up my home wi-fi connection immediately, but today at lunch I was trying to connect to a hotspot at McD's and the software indicated a strong signal and a remembered connection, but continued to stay in "scanning" mode and never actually connecting. I just got back to work and have been staring at the settings screen with the device still scanning endlessly.

    I'm going to have withdrawals for days, but I think I have to roll back to 2.1 until wi-fi can be fixed once and for all. I'm getting tired of flashing every night in a quest for the holy grail of wi-fi stability. I suppose I haven't tried Fab's ROM since the update. Hmm...
     
  6. GirLuvsDroid

    GirLuvsDroid Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    1,307
    Likes Received:
    515
    I can't remember where I saw it, but someone posted a couple of days ago that they applied Fab's WiFi fix to another ROM (I think it may have been JRummy's) and the fix worked. Maybe you should try that before you change ROMs again?
     
  7. Branndon

    Branndon Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    481
    Likes Received:
    30
    Having the exact same issues. running BB .2.1 the newest version. Different kernals don't really help.
     
  8. tom108

    tom108 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    1,672
    Likes Received:
    309
  9. Redflea

    Redflea Well-Known Member

    Joined:
    Oct 6, 2009
    Messages:
    2,623
    Likes Received:
    289
    Yup...'twas me. I ended up flashing to BB v.2 after that, so I didn't spend a lot of time running Jrummy's ROM, so I couldn't tell you if the fix persisted or if I had a period of stability that might have been followed by more problems.
     
  10. jaydoubledub

    jaydoubledub Member

    Joined:
    Oct 29, 2009
    Messages:
    10
    Likes Received:
    0
    I just installed that fix for my wifi, which had the exact same issue.
    I'm running JRummy's 1.1 and it seems to have done the trick! I will keep testing my wifi and post with an update tomorrow, on how it's doing :)
     
  11. jaydoubledub

    jaydoubledub Member

    Joined:
    Oct 29, 2009
    Messages:
    10
    Likes Received:
    0
    Okay... maybe the update will not wait until tomorrow. The wireless is back down again. Dang! Anyone find any permanent fixes?
     
  12. nerdrage

    nerdrage New Member

    Joined:
    May 17, 2010
    Messages:
    3
    Likes Received:
    0
    will this work for nexus one?
    how do i apply it? flash like normal zip?
     
  13. b00ky

    b00ky New Member

    Joined:
    Jul 7, 2010
    Messages:
    1
    Likes Received:
    0
    Just wondering if this worked for you in Jrummy 1.1? Did you run into similar issues with Jrummy Kangerade 4.0.7? If so, did you have any success with this fix?
     
  14. ska.t73

    ska.t73 Well-Known Member

    Joined:
    Mar 11, 2010
    Messages:
    1,659
    Likes Received:
    305
    No this is a Droid only ROM...
     
  15. servo086

    servo086 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    52
    Likes Received:
    0
    I installed BB 0.4 with Jake's 1ghz kernal. Every time I try to turn on wifi my phone reboots. Not familiar with the "wifi fix from Fab," so I'll do a little more research. Sounds like it may still have some issues either way.
     

Share This Page

Loading...