General Wifi Issues with new Galaxy Nexus

Discussion in 'Android Devices' started by The Naf, Sep 24, 2012.

  1. The Naf

    The Naf Active Member
    16

    Sep 24, 2012
    33
    4
    16
    Hi all,

    I just bought a new Galaxy Nexus (moved on from Iphone 3gs) and am having trouble connecting to the wifi network at my work place. I have tried connecting to the same network withvarious other phones which include Iphone 3gs, Galaxy Note, GS3 and the GS2 and no problems. The problem I am encountering is that the password is accepted and the status changes to "saved secured with WPA/WPA2" yet no connection is established. Its almost as if nothing has happened. I tried to find a solution on the forum here but no real answer. I just find it strange and frustrating that it is only happening with my Nexus and none of the other phones I've tried? Any help will be greatly appreciated.

    I tried previous suggestion of changing from DHCP to static but it then goes on to show and populate various other information which I'm not to fimiliar with and in the end only gives the option to cancel (i.e. save is greyed out).

    Why only on the Nexus? Makes me wish I'd stuck with IOS (sigh...)
     

    Advertisement
  2. The Naf

    The Naf Active Member
    16

    Sep 24, 2012
    33
    4
    16
    any takers?
     
  3. trophynuts

    trophynuts Well-Known Member
    313

    Jul 6, 2010
    5,630
    1,792
    313
    I work in a Tech related field. Have been in a tec
    SouthEastern US
    Is your phone running Jelly Bean?
     
  4. AntimonyER

    AntimonyER AF Addict
    VIP Member
    1,333

    Jun 18, 2010
    13,646
    8,004
    1,333
    Statesboro, GA
    So you don't even get Grey wi-fi bars correct? I sometimes have issues with certain routers, it will connect though, and just doesn't turn blue to show the connection is active, and it doesn't work. Are you able to connect to wifi at other locations? Sorry, just trying to get some background data.
     
  5. The Naf

    The Naf Active Member
    16

    Sep 24, 2012
    33
    4
    16
    yes connecting at home wifi. No not running jellybean (sigh no update for my phone yet. Damn you google/samsung)
     
  6. trophynuts

    trophynuts Well-Known Member
    313

    Jul 6, 2010
    5,630
    1,792
    313
    I work in a Tech related field. Have been in a tec
    SouthEastern US
    The reason i ask about JB is because i think i'm running into a similar issue. I upgraded to JB on Saturday. Then i went to my father-in-law's house on Sunday and it wouldn't connect to his network, it just kept saying "saved" i would do a long press and choose connect and nothing.....I'm pretty sure it wasn't his router....because i'm the one that set it up. It has no security on it other than a mac access list of which my phone is on. So i'm not sure what the deal is. At home i use WPA/2 or whatever it is and i had no issues logging in after the JB ota.
     
  7. Kod1ak

    Kod1ak Well-Known Member
    18

    Jul 6, 2010
    45
    12
    18
    I have had the same issue since upgrading to jelly bean. Not only am I getting an extremely low signal with my wifi (one bar) but if I switch to data, it's much worse than it was before the upgrade. I'm often in 3G instead of 4G like I used to be...and I live in a good sized city...not the boonies.
     
  8. brandonhutch

    brandonhutch Well-Known Member
    53

    Mar 29, 2010
    206
    87
    53
    Male
    Phoenix, AZ
    I'm finding myself with wifi connection problems as well. I can connect to my home network with no issues whatsoever, but when I try to connect to ANY OTHER wifi network outside of my home it's like pulling teeth to get any sort of signal - if it even connects at all. I get the greyed out bars and no connection. In fact, just got home from a bar where they have wifi and couldn't get anything to work.

    The worst is at work I can't connect to the wifi network and I work in a TINY place. Standing right next to the router and I get maybe 2 signal bars max and can't connect. My girlfriend has a Verizon iPhone and is easily able to connect and gets a great signal. Not sure what to do as I'm clueless when it comes to specifics on wifi ( ie. packets, WAP, ip addresses, etc. ). My battery drains soooooooo fast when I'm there because it's on the border of a 3G/LTE zone and keeps flashing back and forth looking for an LTE signal.
     
  9. The Naf

    The Naf Active Member
    16

    Sep 24, 2012
    33
    4
    16
    Hey all...

    Just an update on this. Thanks to some local thunderstorms over the weekend the network at work was non-functional. Guess what the techs had to do? Thats right...re-boot servers, routers etc. Tried to connect today and voila! CONNECTED! hehe...Msot likely it was the routers being reset although having said that today was also the first time I tried to connect to the work wifi after 4.2 upgrade so small chance it may have been that instead...

    anyway finally I can move on! YAY!!!
     
  10. Dex

    Dex Well-Known Member
    53

    Jan 11, 2010
    424
    54
    53
    Mobile Tech Support
    Tennessee
    If you are experiencing any issues with the device after updating to the JB update you should try doing a factory reset of the device. I had several issues doing the OTA update on one phone when I had an identical rooted phone that had been running JB for months that worked fine. When I did a factory reset I found that the WiFi issues no longer existed.
     
  11. mogelijk

    mogelijk Well-Known Member
    213

    Jun 8, 2012
    1,905
    647
    213
    I'm curious what this has to do with a WiFi issue on the Galaxy Nexus (which doesn't work on either Virgin or MetroPCS)?
     
  12. Bozz5384

    Bozz5384 Well-Known Member
    38

    Jun 19, 2011
    223
    11
    38
    I just got a Galaxy Nexus yesterday and it was running ICS 4.0.4 or something like that... absolutely wouldn't work on my wifi. It would say it was connected, signal was blue, but nothing happened.

    Then, I updated to JB 4.1.1 while eating at my local McD's.... when I got home it would connect for a while to my wifi... then it would just stop working (within minutes). I was ready to throw the thing through the wall and decided to reboot my router.... that seems to have fixed it!
     
  13. VA3NDJ

    VA3NDJ New Member
    5

    Jan 28, 2013
    2
    0
    5
    Think that's bad? I can't even get my wifi to turn on. I have only had the phone a month and I am already dealing with issues. Almost as bad as Blackberry.
     
  14. KOLIO

    KOLIO Guest


    WELCOME TO ANDROID FORUMS,VA3NDJ!:party:

    If you could provide some specifics to your WI-FI issues,i'm positive someone here will be more than happy so assist you.Two items to mention come to mind:

    1) Is your phone carrier specific,or unloccked?
    2) The software/firmware versions you're currently running.

    Good luck & we hope to see you around the forums for a long time to come!:D
     
Tags:

Share This Page

Loading...