WiFi issuesSupport


Last Updated:

  1. kona2day

    kona2day Member This Topic's Starter

    Joined:
    Oct 13, 2009
    Messages:
    5
    Likes Received:
    0
    I just got my Hero on Sunday, and I have been having an issue where it does not recognize my Wifi router at home. My palm pre recognizes it, my laptop recognizes it. The strange thing is, it sees my neighbors wifi router. Yes, I know I could just use theirs, but that's not neighborly. My router is secured, but I have done everything from doing a hard reset, to unplugging my router and then plugging it back in, I have turned my hero off, took out battery and replaced it. Nothing seems to be working.
    Has anyone else had any problems trying to connect to a Wifi spot you know that exists, but can not seem to find it?
    I really love this phone. Lots to learn on it, but a lot of fun to use.

    Thanks
     

    Advertisement
  2. americonium

    americonium Well-Known Member

    Joined:
    Sep 30, 2009
    Messages:
    94
    Likes Received:
    4
    Would the wifi speed have anything to do with this? I know years ago, I had a palm and it couldn't see my router, and I had about lost my mind trying to get it to work, and finally figured out that it was configured for "g" only, and the palm had a "b" wifi at the time. What does the hero support, and what do you have your router enabled for? If you have it set to "n" only, then perhaps that is why your Hero can't see it. Maybe not. I don't know.

    Hope that helped.
     
  3. Merago

    Merago Well-Known Member

    Joined:
    Sep 3, 2009
    Messages:
    107
    Likes Received:
    7
    What americonium said is spot on. The Hero does seem to have issues with wireless N networks. Try turning on B/G compatibility mode on your router if it supports it.
     
  4. kona2day

    kona2day Member This Topic's Starter

    Joined:
    Oct 13, 2009
    Messages:
    5
    Likes Received:
    0
    Well I got a hold of Linksys and through all the trouble shooting we kinda figured it out. My Linksys works on all N, G, and B bands. When we went into the wireless setting it was set for mixed (which means it should be able to use all bands) When I switched it to just "B G mixed" the Hero found my Wi-Fi connection and it worked fine. So if anyone else has this issue, here is the suggestion to try to see if it works for you.

    Thanks americonium and Merago. You guys were right.
     
  5. americonium

    americonium Well-Known Member

    Joined:
    Sep 30, 2009
    Messages:
    94
    Likes Received:
    4
    Good to hear!
     

Share This Page

Loading...