1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Wifi Just Doesn't Scan


  1. MorpheusX3

    MorpheusX3 Well-Known Member

    Alright, so I just grabbed a used N1 off of Gazelle for a fair price, and supposedly it was fully working.

    The N1 had come rooted and running OxygeN1 ROM and everything worked perfectly fine, except for the fact that it doesn't seem to want to find any wifi signals.

    Now I'm in the process of selling my Evo 3D, but I haven't sold it yet, and it still connects to wifi (shows I have a valid signal, two bars, etc.), however when I turn wifi on my shiny semi new N1, it supposedly scans, but doesn't pick up the fact that there are any wifi signals around. This is a bit problematic, as the SIM card I bought for it is still being shipped. In other words, when my 3D is gone I'll essentially be without a phone until I can activate it on T-Mobile.

    So I suppose the main point of this is, why isn't my N1 connecting to wifi? Any ideas?

    -Router is a,b,g,n compatible by the way, so it can't be that it only fires off "n" signals.

    -I have installed a different ROM (AOSP Gingerbread) and that didn't work either.

    -I tried the wifi fixer app, but it didn't change a thing.

    Advertisement

Share This Page