Wifi keeps coming on after it's turned offSupport


Last Updated:

  1. parkschr

    parkschr Well-Known Member This Topic's Starter

    Joined:
    Apr 26, 2010
    Messages:
    260
    Likes Received:
    11
    I can't seem to turn off wifi. It automatically comes back on by itself.

    What am I missing?

    Thanks
     

    Advertisement
  2. parkschr

    parkschr Well-Known Member This Topic's Starter

    Joined:
    Apr 26, 2010
    Messages:
    260
    Likes Received:
    11
    Anyone? Please. :)
     
  3. Smabbage

    Smabbage Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    187
    Likes Received:
    24
    Mine used to until I deleted slacker radio...
     
  4. parkschr

    parkschr Well-Known Member This Topic's Starter

    Joined:
    Apr 26, 2010
    Messages:
    260
    Likes Received:
    11
    I just fiqured it out. It was Y5 Battery Saver.
     
  5. James86004

    James86004 New Member

    Joined:
    Mar 18, 2010
    Messages:
    3
    Likes Received:
    0
    I am having the same problem. It started when the OS was upgraded to 2.2. What is Y5 battery saver? It is really annoying, and I think it is why my battery life has gone into the toilet.
     
  6. akazabam

    akazabam Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    4,418
    Likes Received:
    1,387
    I had the same problem with Y5. It turns your wifi radio on when you are near an access point that you have connected to before. The problem is that it uses network location, which, for me, was at least a 2 mile radius. I could be 2 miles from it, and wifi would turn on, and, as you stated, wifi cannot be turned off manually at that point. Good idea in theory...and that's about it.
     

Share This Page

Loading...