Wifi keeps getting stuck on "authenticating"Support


  1. surgerush

    surgerush Well-Known Member

    Pretty much every time I try to connect to my home wifi, it keeps getting stuck on authenticating then it will fail and do it over again and again until it says network disabled, poor connection, even though it has a full 4 bars... I've tried turning it off and back on, I've tried forgetting it and redoing it, I've tried restarting the phone.. The only thing that seems to work is for me to unplug my router and plug it back in while leaving the wifi on my phone on. When the router boots back up, then my phone will connect. I would say it's something wrong with my router, but my other phone has absolutely no problem connecting.

    Any help would be appreciated. Thanks

    Advertisement
    :
  2. surgerush

    surgerush Well-Known Member

    No ideas? If I missed a solution somewhere a link would be great, I did try searching, I just can't find anything that works.
  3. carracerz14

    carracerz14 Well-Known Member

    What security us your router using? Also do other phone connect properly?
  4. surgerush

    surgerush Well-Known Member


    It's password protected but I checked the password like 10 times. The other phone connects without a problem.
  5. carracerz14

    carracerz14 Well-Known Member

    No I mean like what encryption. Some devices aren't compatible with certain encryption strength. Turn off the password on your router and see if it will connect. If it does then you can try different encryptions to see what works. Just stay away from plain wep, it's slow
    surgerush likes this.
  6. surgerush

    surgerush Well-Known Member


    Ok, it WILL connect with the password off. The security mode is wpa/wpa2 personal, encryption technique is aes. The only other two options are wep.
  7. carracerz14

    carracerz14 Well-Known Member

    Can you use psk (I think that's what it is) ? I think the aes is the problem
  8. surgerush

    surgerush Well-Known Member


    I think the psk is my password thing, that's below the aes with my password, there's no option to change the aes though.
  9. surgerush

    surgerush Well-Known Member

    I still haven't found a solution to this problem. If anybody else has any other idea, I'd really appreciate it.
  10. Atma

    Atma Well-Known Member

    I wish I could help but I really don't have any ideas. Maybe a factory reset if you haven't tried that.

    Are you running 4.0.4? Did it do it on 4.0.3?
  11. carracerz14

    carracerz14 Well-Known Member

    There should be a way to change it from aes, I know on my router I can.

    I've had nothing but problems with aes.

    I guess your only other option if you can't change it is to either get a different router, or run your network unsecured. I'm not sure if you would wanna do either of those.
  12. surgerush

    surgerush Well-Known Member

    I haven't done a factory reset so to say, but I have ran different ROM's, so pretty much the same thing. Basically when I got the phone, the first thing I did was upgrade it to 4.0.4, so I have no idea if it would have done it on GB or 4.0.3.

    If there is a way, I have no idea how to do it. I tried looking it up even, I really have no clue. I'm using a Belkin router if anybody may know how to? Yeah, buying another router isn't going to happen, I'd really rather unplug the thing every time I need wifi, sucks and very inconvenient sometimes, but it's not the worst thing. Running it unsecured wouldn't be so bad if I wasn't living in an apartment building.



    Guess I'll just have to look more into changing that AES thing, hopefully I can find something.
  13. carracerz14

    carracerz14 Well-Known Member

    It should be in your security settings. There's should be a wpa/wpa2-psk or something similar and then wpa/wpa2-aes

    At least that's how it is on my linksys and netgear
  14. carracerz14

    carracerz14 Well-Known Member

    Factory reset won't fix it. If the device is not compatible with the security then a reset won't fix it.
  15. carracerz14

    carracerz14 Well-Known Member

    surgerush likes this.
  16. surgerush

    surgerush Well-Known Member

    Ok, here's the settings I can change. Underlined settings are the current settings.


    Security mode - disabled, 64bit WEP, 128bit WEP, WPA/WPA2-Personal(PSK)

    Authentication - WPA2-PSK, WPA-PSK+WPA2-PSK

    Encription Technique - AES (There are no other options unless it can be changed somewhere else)
  17. surgerush

    surgerush Well-Known Member

    Yup, all my settings are just as that link has it set up, except there's no TKIP in the technique... My router just must be junk...
  18. carracerz14

    carracerz14 Well-Known Member

    What happens if you change it to wpa2-psk?same thing?
  19. surgerush

    surgerush Well-Known Member

  20. finndo77

    finndo77 Well-Known Member

    Have the same issue with my phone (lg spectrum) and two nook tablets. I even went out and bought a new router...

    Check and see if you can setup a "guest" network.com when connecting your phone should notify you that it is being redirected and promote you to open your web browser and enter the first password to get internet access. Easier than unplugging the first every time...
  21. carracerz14

    carracerz14 Well-Known Member

    Atma and surgerush like this.
  22. surgerush

    surgerush Well-Known Member

    That works for me, I only have a few things connected to my wifi, so not a huge deal to have to put the mac address in for them. Seems to be working great. Thank you VERY much!

    I don't have to put the mac address in for things connected to the router by ethernet do I?

    Edit: Never mind, I do.. Still not a big deal. Thanks again!
  23. carracerz14

    carracerz14 Well-Known Member

    No problem, glad it's working good! I personally think this option is even better than having security, as there is no way for someone to hack the password.

    If their mac address isn't in there, they aren't getting on. Period. :beer:
    surgerush likes this.
  24. surgerush

    surgerush Well-Known Member

    Exactly, that's why I have no problem taking an extra couple minutes to punch in the mac address, it's just as easy as putting a password in on the device. I will probably keep my routers like this from now on.
    carracerz14 likes this.
  25. finndo77

    finndo77 Well-Known Member

    Fixed my problem by turning off as a and using the less secure tkip, now all of my android devices work with my Wi-Fi.

    I am surprised that the galaxy has this issue, I thought it was resolved in android 4.0... (resolved=support added for aes)
Loading...

Share This Page