Wifi keeps going into sleep mode, i dont want that


Last Updated:

  1. mattressback

    mattressback Member This Topic's Starter

    Joined:
    May 28, 2010
    Messages:
    19
    Likes Received:
    1
    hi,

    i installed juice defender this morning then deciding i didnt want it i uninstalled it, since then my wifi keeps going into sleep mode after about 15 mins which i dont want. before i installed juice defender it just stayed on all the time so i got notifications etc.

    ive reinstalled juice defender and disabled all its features as far as im aware but wifi is still going into sleep mode

    what can i do to get my wifi back on all the time

    thanks
     

    Advertisement
  2. mattressback

    mattressback Member This Topic's Starter

    Joined:
    May 28, 2010
    Messages:
    19
    Likes Received:
    1
    solution found

    Go to Menu > Settings > Wireless & Networks > Wi-Fi Settings. Click the Menu button again and select the Advanced option. Select Wi-Fi sleep policy and then set the relevant option

    hope that works for me, find out in 15mins
     
    robogo likes this.
  3. kboya

    kboya Well-Known Member

    Joined:
    Apr 6, 2010
    Messages:
    401
    Likes Received:
    72
    i assume it has!
     
  4. mattressback

    mattressback Member This Topic's Starter

    Joined:
    May 28, 2010
    Messages:
    19
    Likes Received:
    1

    aye that it has, cheers
     
  5. decapitor

    decapitor Member

    Joined:
    Dec 5, 2010
    Messages:
    6
    Likes Received:
    0
    I decided to reply to this thread instead of opening a new one because I have the same problem as the OP but the proposed solution in this thread did not work for me. I installed and uninstalled juice defender, and after about 15 minutes or so my wifi turns off even after setting the wifi sleep policy to "never" and saving those settings. I've tried restarting the phone and installing/uninstalling juice defender several times. Other potentially relevant info: Droid pro, rooted, setcpu installed. Any advice is most appreciated, thanks all.
     

Share This Page

Loading...