Wifi keeps turning offSupport


  1. cubieblu

    cubieblu New Member

    When I turn my Wifi on it will connect to my home network but right after the contection it will turn the Wifi off. I have tried to power off and on with nothing changing. I have changed the sleep setting to "Never". But, nothing seems to work... Any ideas?

    Advertisement
    :
  2. Sharondippity

    Sharondippity Dismember VIP Member

    How does your tab work on other wifis?
  3. vobguy

    vobguy Well-Known Member

    Mine only exhibits that behavior when the signal strength is low, or the signal to noise ratio is not so good. When I take my tablet to far side of the house, the signal dies, and it disconnects from wifi. Though in my case, when I bring it back closer, it "turns on" and reconnects.
  4. cubieblu

    cubieblu New Member

    I happens anywhere in my house. I can sit right in front of the Wifi extender and when it connects if has full bars but it will just quickly disconnect. I have yet to try any other wifi conncections; will go to McD's later today to see if I can connect to their wifi signal.
  5. wtherrell

    wtherrell Well-Known Member

    Signal strength shows -63 but loses connection and can't seem to pick up IP address. Laptops, phone, Tivos, have no trouble getting addresses from router DHCP.
    I think this will be my last Samsung product ever. Very expensive and a lot of trouble.
  6. androidsuperhh

    androidsuperhh New Member

    I got a similar problem, called the tech support, it just never worked although the router is connected with anything but S3. Finally I got a new version of router witch is a D-link 601, and it works fine. The one won't connect with is a D-link 542. Maybe you can just give it a try. Right now I am using 2 routers :(

    Hope this of some help.

    I did all the things mentioned in this boards, my old one just don't work.
  7. androidsuperhh

    androidsuperhh New Member

    I haven't give up my old router yet. I don't think I need 2 routers :(. From this board's posts, lead me to believe that this is S3's fault.
  8. wtherrell

    wtherrell Well-Known Member

    Following advice in one of the forums I set up a static IP address in the Tab WiFi advanced settings. This works much better. Also, I was using a program called WiFi Fixer. In spite of the constant -63 to -79 signal strength the program was constantly disabling the connection and then renewing it again. I had the trigger for this set at -90 but somehow it was still resetting. I disabled the service and have been able to maintain a connection now. The WiFi signal bar will drop to just a dot even with a good signal. I think the WiFi radios in Samsung products must be very weak for this to happen. I heard they switched WiFi chip suppliers and have had trouble ever since. Did not have to change routers at all. I am using a Belkin a/b/g/n set to g.
    blastoff99 and Sharondippity like this.
  9. daenas

    daenas Member

    I've been having issues as well, but only with the ICS update. With Honeycomb, my wifi never dropped, had a low signal or anything else, but with ICS now it's dropping intermittently sometimes coming back on, or I have to turn it on. I changed my router to static channel and it still doesn't completely fix it.
  10. wtherrell

    wtherrell Well-Known Member

    You indicated you changed the router to static channel. That is not what I was referring to. You have to change from a DHCP IP address to a static IP address and this must be done, not from the router, but from the device you are trying to connect. As I recall it is in the advanced settings in WiFi on the tablet itself.
  11. daenas

    daenas Member

    ok, then how do I do this? Where do I get the info to change it in the tablet? Just changing the OS from Honeycomb to ICS shouldn't mean completely change wifi settings unless Samsung screwed up somewhere. This is what frustrates me, if the tablet worked fine for 6 months on Honeycomb, it should work just as well on ICS.
  12. wtherrell

    wtherrell Well-Known Member

    Daenas, if you'll be patient with me I will try to get back to you shortly on a more detailed way of doing this.
    Right now I'm busy trying to get all my documents together for getting passports for wife and me. Didn't used to need them to visit Canada. Mondo Cane!
  13. daenas

    daenas Member

    No problem. I did call the help line and they showed me what to do, but unfortunately that didn't stop the wifi from dropping either. When using my BofA app to check my account my wifi dropped at least 5 times in less than 5 minutes... UGH....
  14. wtherrell

    wtherrell Well-Known Member

    Sorry that didn't help. It's still working fine on mine. What you are experiencing seems like what I had when I had the app WiFi Fixer active. It would constantly drop and try to reconnect. Once I stopped the fixer service and changed to static IP, everything is fine.
  15. daenas

    daenas Member

    I called help line again and they had me send in my device and said they would reimage the device and send it back to me. I told the guy that if all was working well while on Honeycomb then went bad after the ICS update that reimaging the device wouldn't help but I complied. So when I get it back let's see what happens...
  16. Robilar

    Robilar Member

    Mine periodically loses signal when it is in sleep mode. Works fine while on, goes to sleep, wake the device and it doesn't connect. Disabling and re-enabling wi-fi in the toolbox works every time but it's a bit annoying.
  17. daenas

    daenas Member

    Well got my tablet back on Friday-had no issues. Saturday-none so far, but wasn't home for part of the day. Today-Sunday, my wifi has dropped so many times I've lost count. I haven't changed a thing and I didn't mess with wifi settings nor my router. I'm just ready to get rid of this damn thing...
  18. Billdown1

    Billdown1 New Member

    I had the same problem with my Note II. I disabled the app called
    "Smart Wi-Fi" and It seems to have fixed the problem..
  19. OkeeChloe

    OkeeChloe Active Member

    Has anybody looked on their routers website to see if there is an android patch? Had problems connecting my phone once I applied the patch everything worked fine.
  20. JoeTexan1962

    JoeTexan1962 New Member

    I had the same issue with some WiFi connections and uninstalling the AT&T Smart WiFi app fixed it for me. If you are not an AT&T customer, you may have a similar app. This may cause a shorter battery life, given that the Smart WiFi app is supposed to turn WiFi on only when there is a valid connection.
  21. daenas

    daenas Member

    After having a huge amount of issues with my wifi dropping-only at home, I decided to get a new router. I have a Netgear WNR 1000v3 and it worked fine with everything else except my tablet and after hours of googling I found information on issues w/ Netgear and Android. I bought me a d-link router and so far haven't had any issues w/ my wifi dropping on my tablet. I was ready to send my tablet back again and tell them to keep it this time. :)
  22. Tom101

    Tom101 New Member

    This worked for me, though I just disabled the smart wifi app, and it worked. Thanks!
  23. KellzOne

    KellzOne New Member

    My wifi keeps turning off and on. It will do it for days then fix itself. At first I thought it was just my Boost HTC Evo. But then I got a tablet and its the same thing. Its not my wifi cause I also have a iPhone and a Mac Laptop and they never have a problem. So why am I being tortured like this ?
  24. funpig

    funpig Well-Known Member

    I often see a suggested solution is to change your router. When I was travelling around with my family we hauled around a bunch of notebooks, an ipad, two iphones, my galaxy tablet and two android phones. When we had any hotel wifi problems, it was usually with the android devices.
  25. ptsong

    ptsong New Member

    The problem lies in some routers not your android phone. When the router has both 2.5 mhz and 5 mhz. Your Android phone got confused- it cannot decide which to use. This Android short coming need to be addressed soon as it is a stupid OS.
Loading...

Share This Page