wifi keeps turning on by itselfSupport

Last Updated:

  1. maf84

    maf84 Member

    I recently got a kyocera rise. The wifi will turn itself on periodically even though I turn it off in the settings. I called virgin mobile who claim this should not happen and had me exchange the phone for a new one. The new phone does the same. I dismissed virgin mobile tech support as unhelpful.

    I found a few really old threads for different phones talking about certain apps that are doing it.

    Does anyone know how to stop this phone from turning wifi on?


  2. atomSmash

    atomSmash New Member

    I get the same issue. I just tried this, not sure if it works yet, but you can give it a try too.

    Goto System settings
    Under Wireless & Networks select More...
    Select Mobile networks
    Select Connections optimizer
    If Connections optimizer is selected, un select it.
  3. maf84

    maf84 Member

    I will give it a try and report back.
  4. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    I'm helping a spiritual sister with her first smartphone, the Rise.
    Have been installing important apps that I know don't have spam or turn on WiFi when you don't want to.
    The WiFi keep coming on by itself. I stopped all running apps I was not familiar with. I then monitored the WiFi and running apps to see which one was causing the WiFi to turn on. Was just about to come to the conclusion it was the connection optimizer app (by process of elimination) when I checked here.
    Have turned it off and will post results after a day around town in different data environments.
  5. maf84

    maf84 Member

    I unselected the Connections optimizer and it seemed the wifi stopped turning itself on. The only side affect is that my settings for known wifi connections were cleared and i had to enter user ids and passwords each time.

Share This Page