Wifi no longer working on SG Tab 10.1Support


Last Updated:

  1. bekkerd1

    bekkerd1 New Member This Topic's Starter

    Joined:
    Jul 9, 2012
    Messages:
    4
    Likes Received:
    0
    Hi

    I have had my SG 10.1 since March. It has been working fine on my wifi at home and all of a sudden it's not working anymore. When I check settings, it tells me that it is connected, but when I try and go online, it tells me that the server can't be found.

    Please can someone help me resolve this issue?

    Thanks and kind regards

    Debra
     

    Advertisement
  2. landovr

    landovr Well-Known Member

    Joined:
    Feb 2, 2011
    Messages:
    723
    Likes Received:
    75
    I've had problems with mine too. If your wifi works with other devices try long pressing on your wifi network and click on forget network. Then try reconnecting to it. If it is not working with other devices try unplugging your wifi router for 20 seconds and then plugging it back in.
     
  3. Arms_Reach

    Arms_Reach Well-Known Member

    Joined:
    Apr 25, 2011
    Messages:
    64
    Likes Received:
    2
    Are you able to connect with other devices? Don't know if you posted with your phone's 3/4g..
     
  4. pacio

    pacio New Member

    Joined:
    Jun 17, 2012
    Messages:
    2
    Likes Received:
    0
    lo guys
    I'd like to ask for your help. I've got a GTP 7500, rooted, everything worked fine so far. Today, i did a privacy menu way factory reset. After that i'm unable to connect to wifi. Tab scans and finds wifis, but after i input the password the obtaining IP/scanning cycle occurs, resulting in no wifi. Also, the signal strength icon (next to wifi name) goes from good to poor (none?) as soon as the obtaining IP phase starts.

    Tried rebooting tab, further factory resets, reseting the router with no effect.
    Also searched forums but found olny a case with a LG phone (with the obtaining IP issue)

    Would really appreciate your help,
    regards, pacio!
     
  5. pacio

    pacio New Member

    Joined:
    Jun 17, 2012
    Messages:
    2
    Likes Received:
    0
    Yo guys,
    Solved the problem, i've installed custom rom (overcome, which is kinda nice so far) and wifi running excellent. Writting this, so that someone may get the clue wit their problem
     

Share This Page

Loading...