Wifi not auto connecting + bluetooth buttonSupport


Last Updated:

  1. PolishPauL

    PolishPauL Well-Known Member This Topic's Starter

    Joined:
    Jul 2, 2010
    Messages:
    74
    Likes Received:
    4
    When I turn on wifi it won't connect to my remembered network unless I go into wifi setting. Anyone else having this problem?

    Also when I get a call the bluetooth button on the bottom left won't turn bluetooth on. I guess it just tells you if its connected but it really should turn it on and connect.
     

    Advertisement
  2. esn

    esn Well-Known Member

    Joined:
    Dec 21, 2009
    Messages:
    566
    Likes Received:
    48
    I was having these issued also plus a very sluggish phone overall I thought it was launcher pro at first but I did a complete cleaning of my phone using history eraser and getting rid of my old messages and now my phone is working great it auto connects and bluetooth button works fine. The biggest improvement is it is no longer laggy at all.
     
  3. PolishPauL

    PolishPauL Well-Known Member This Topic's Starter

    Joined:
    Jul 2, 2010
    Messages:
    74
    Likes Received:
    4
    I'm having the same issue with wifi with my replacement phone. The first one's battery wasn't lasting too long and this one might be a bit worse. My phones never been laggy though but at first it used to take like ten seconds to load the apps to choose from when I pressed menu and then add.
    The bluetooth thing is more of a complaint not a bug. I don't think it was designed to turn the bluetooth on but I don't like having to go back to my homescreen widget to turn it on when I get a call.
     
  4. jthacker

    jthacker Well-Known Member

    Joined:
    Jun 2, 2010
    Messages:
    53
    Likes Received:
    4
    I'm getting this same issue with wifi...and once you do connect "manually" per se, it seems to drop the connection/turn off wifi after a while, and going back into wifi settings will automatically start the connection back up. Also of note, I have the wifi sleep policy (under advanced wifi settings) set to "Never."
     
  5. gvegastiger

    gvegastiger Active Member

    Joined:
    Jul 27, 2010
    Messages:
    25
    Likes Received:
    1
    Wifi doesn't work on my phone. I can get it to "connect" but it doesn't actually connect. I can't get web pages, or email, it just times out, even though it says it's connected.
     
  6. sparky07

    sparky07 Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    129
    Likes Received:
    1
    +1 A verizon CSR told me it was a known issue and would be fixed with a software update. Problem is...WHEN?
     
  7. dxflip

    dxflip Active Member

    Joined:
    Jul 18, 2010
    Messages:
    26
    Likes Received:
    7
    I had the same issue with the OP with the Wifi Settings, I actually did a factory reset and that helped resolve it for me. I haven't install any other UI after and kept it at stock. Not sure if it was an app that was causing it.
     

Share This Page

Loading...