Wifi not staying connectedSupport


Last Updated: 2012-08-19 03:18:48
  1. jempub

    jempub Well-Known Member

    Hey guys and gals.

    I did the 4.0.4 update yesterday and ever since when ever my
    phone rests for more than a few minutes I have to toggle my
    Wifi from off to on to keep it connected.

    In have it set to stay on while in sleep mode but it doesn't.

    Any help?

    Thanks,
    Gary

    Advertisement
  2. Lateck

    Lateck Well-Known Member

    I had that problem too.....
    It might be one of the Issues in this release of ICS.... :-(
    I rooted and switched roms.... myself.
    Did you do a full re-set? that might help.. (it did not for me)

    Keep an eye out on the other ISC threads here, there is a lot of info for you..
    Good Luck,

    Lateck,
  3. jempub

    jempub Well-Known Member

    Did the factory reset and didnt work. This is ridiculous.
  4. CMNDR

    CMNDR Well-Known Member

    Did you check to see if Sprint's "Network Optimizer" is on? In the SGS 3 version of ICS there is a piece of sprint software that will analyze connections and give you the most speed/battery life based around the wifi/3G connection. My SGS 3 would have wifi connection issues while that setting was on. Not sure if during the update this little gem got added in there.

    If its there, it'd be under Settings>Wireless and Network>More Settings>Mobile Network>Automatic Connections.
  5. jempub

    jempub Well-Known Member

    Checked for that... under my Mobile Networks there is just "3G" with a checked box.
  6. jempub

    jempub Well-Known Member

    It's been over 48hrs since I updated to 4.0.4 and still having the wifi disconnect
    when the phone is not being used. Also noticed Facebook App is lagging.

    And 3g signal is no where as good as it was before the upgrade.

    Still hoping for a fix/solution...

    Thanks,
    gary
  7. jempub

    jempub Well-Known Member

    Well I fixed the problem... Seems the new update didn't take to kindly to
    my 9yr old router.

    New router... problem solved :)
  8. 101eagle

    101eagle New Member

    My Samsung Galaxy S 2 (Epic 4G Touch) SPH-D710 running Android version 4.0.4 does not stay "Paired" to my wifi in my automobile, once it is disconnected.
    Previous to the recent "upgrade", once I had paired, that process was never needed again, as the phone was recognized each time that I would start up the vehicle.
    So far I have cleared cache manually for each of my 40+ apps.
    removed battery and re-installed battery.
    Problem still exists.
  9. KitsapAndroid

    KitsapAndroid Well-Known Member

    That's not a wifi issue, that's a bluetooth issue. Two totally different things there.
  10. ams30gts

    ams30gts Well-Known Member


    That's Bluetooth, not WiFi.

Share This Page