Wifi not working - "error"


Last Updated:

  1. geli7

    geli7 Well-Known Member This Topic's Starter

    Joined:
    Dec 20, 2009
    Messages:
    46
    Likes Received:
    2
    My wifi no longer works. When I go to settings>wifi, it just says error. Anyone have any idea what's going on? I could be wrong but I feel like this started when I flashed a new kernel. Any help would be very appreciated!
     

    Advertisement
  2. konman

    konman Well-Known Member

    Joined:
    Apr 6, 2011
    Messages:
    69
    Likes Received:
    2
    Flash another kernel, I had kernel 1.92 when I had that problem and went back to extrem.
     
  3. geli7

    geli7 Well-Known Member This Topic's Starter

    Joined:
    Dec 20, 2009
    Messages:
    46
    Likes Received:
    2
    Nope, not working. I've flashed between extreme and battery saver. I use kernel manager to flash, and I've got cache and delvik cache wipe turned on. Can it be that they're both imoseyon kernels? I'm pretty sure others use them without wifi issues though. Any other ideas?
     
  4. travishamockery

    travishamockery Well-Known Member

    Joined:
    Jul 11, 2010
    Messages:
    171
    Likes Received:
    20
    9 times out of 10 it's a kernel with that error. try a stock kernel to be sure.
     
  5. McLabia

    McLabia Well-Known Member

    Joined:
    Mar 18, 2011
    Messages:
    1,213
    Likes Received:
    234
    Ive been having this issue as well. Mine hasnt worked in weeks. Ive used a few different kernels.
     
  6. konman

    konman Well-Known Member

    Joined:
    Apr 6, 2011
    Messages:
    69
    Likes Received:
    2
    I had the same problem but can't tell you if
    Switching back to bamf 1.6.2 remix helped it or solved
    My problem happened when I was
    Running kernel extreme or 1.92 with
    ROM bamf 1.6.3.remix.

    I later restored my prev settings wich
    Was bamf 1.6.2 remix and sure enough its fixed and no problem yet.
     
  7. McLabia

    McLabia Well-Known Member

    Joined:
    Mar 18, 2011
    Messages:
    1,213
    Likes Received:
    234
    I now have WiFi again. What did I do? Removed that crap of an app kernel manager. Restarted and I'm able to search for and connect to WiFi. Networks again.
     
  8. lukesdiesel

    lukesdiesel Well-Known Member

    Joined:
    Jun 13, 2010
    Messages:
    284
    Likes Received:
    7
    Kernal Mgr is causing the issue. Flash the Kernal through ROM Manager
     
  9. McLabia

    McLabia Well-Known Member

    Joined:
    Mar 18, 2011
    Messages:
    1,213
    Likes Received:
    234
    Hmmm, well I had wifi for a few days and now I havent been able to connect to it again since. It constantly says "Unable to scan for networks I havent used KM for a while now and Im still having this issue -_-
     
  10. rexdog1888

    rexdog1888 Well-Known Member

    Joined:
    Dec 6, 2010
    Messages:
    706
    Likes Received:
    250
    I have kernel manager(i dont use it a lot though) and my wifi works fine
     
  11. McLabia

    McLabia Well-Known Member

    Joined:
    Mar 18, 2011
    Messages:
    1,213
    Likes Received:
    234
    With as many posts I've seen on this both here and xda I'm really surprised there's not a fix for this. I wiped all info three times and did a hard reset. When I did that, I had WiFi. I then installed a clean Rom with a blank SD card in my phone and lost the ability to connect to WiFi. I did bamf as well as viruses Rom.
    still no go.
     
  12. geli7

    geli7 Well-Known Member This Topic's Starter

    Joined:
    Dec 20, 2009
    Messages:
    46
    Likes Received:
    2
    It was definitely Kernel Manager for me. I couldn't get my wifi to work. Then I rebooted into recovery and reinstalled the same Kernel manually. Wifi worked fine after that.
     
  13. djaustin907

    djaustin907 New Member

    Joined:
    Jun 14, 2011
    Messages:
    1
    Likes Received:
    0
    I called Verizon & after explaining to them that I had pulled the battery and done a factory reset and this did not resolve the issue they are overnighting me a new phone. :)
     
  14. McLabia

    McLabia Well-Known Member

    Joined:
    Mar 18, 2011
    Messages:
    1,213
    Likes Received:
    234
    I ended up sending mine in friday to be replaced with a new one or fixed if possible. I dont mind the brand new phone, but I wish it wasnt something I had to go through. Seems like this is a hardware issue eh?
     

Share This Page

Loading...