WiFi not working on 5700iSupport


Last Updated:

  1. nick2010

    nick2010 New Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    1
    Likes Received:
    0
    Hi,

    I recently purchased a Galaxy, 5700i and for the first few days it hooked up to my access point using the WPA encryption with no issues, then all of a sudden, it does not work anymore. I reset the AP and then made sure my laptop could connect and then tried the phone again. But it just won't connect to the AP at all. Even using a static address.

    Any ideas ?
     

    Advertisement
  2. Beerkan

    Beerkan Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    720
    Likes Received:
    166
    Can it see the AP? is it picked up in Wifi Networks.

    Menu
    Wireless & networks
    Wi-Fi Settings
    Can you see the network?
     
  3. gammaalphakappa

    gammaalphakappa New Member

    Joined:
    Jun 25, 2010
    Messages:
    1
    Likes Received:
    0
    Hi Beerkan,

    I understand you know have the fastest i5700 on the planet :) Will try that once I fix the problem above. I just updated to Eclair (using nps 1.5; I wasn't brave enough to try your odin trick) but I am having the issue mentioned above now. I can see the wireless network fine but it simply doesn't connect. All laptops having no problems. Also no problem previously with Cupcake. Any idea?

    Tks in advance

    GK
     
  4. Beerkan

    Beerkan Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    720
    Likes Received:
    166
    I think this is an early 2.1 firmware problem where odin will be your ONLY option to fix it.

    You could try adding your wireless settings on your phone manually

    Menu
    Settings
    Wireless & networks
    Wi-Fi Settings
    Add Wi-Fi network

    From here enter your Wi-Fi details.

    Alternatively you could try hard coding the Wi-Fi settings.

    Menu
    Settings
    Wireless & networks
    Wi-Fi Settings
    Menu
    Advanced

    Here you can set up a static IP address with gateway and DNS settings.
    However, you'll need to know these.

    From a PC
    Open CMD screen
    type
    ipconfig /all

    Look for gateway and DNS settings and use these on the phone. Also use a fixed IP address that is not in use.
     

Share This Page

Loading...