wifi not working...Support


Last Updated:

  1. The K-Zoo Kid

    The K-Zoo Kid Well-Known Member This Topic's Starter

    Joined:
    Jul 4, 2010
    Messages:
    176
    Likes Received:
    6
    I turn it on, it says its on for like 10 seconds and at the bottom of the screen it says "unable to save networks" and then it says "unable to scan networks" and then it turns right back off
     

    Advertisement
  2. The K-Zoo Kid

    The K-Zoo Kid Well-Known Member This Topic's Starter

    Joined:
    Jul 4, 2010
    Messages:
    176
    Likes Received:
    6
    ......
     
  3. PlowRox

    PlowRox Banned

    Joined:
    Jul 31, 2010
    Messages:
    116
    Likes Received:
    4

    Well I think you answered your own question there bud.....


    sounds to me theres something wrong with the rom you installed!

    msg the guy on the forum you found it at and my guess is your not the only one with this "bug"

    Works fine on stock Vibrants.... no clue why you or any one else would use an un tested rom...


    :/

    :eek:
     
  4. jimrogers1212

    jimrogers1212 New Member

    Joined:
    Oct 8, 2010
    Messages:
    1
    Likes Received:
    0
    now now, cooked roms aren't always the root of all evil ; )

    I have a stock Samsung Vibrant with the same problem and just got it fixed. It requires rooting and editing a conf file, here is the link to the fix

    Unable to Turn Wifi On [Archive] - xda-developers

    I also noticed one of my entries didn't have the end } once I added it all worked just fine.
     

Share This Page

Loading...