1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Wifi only downloads in Google Play?!Support


  1. crybllrd

    crybllrd Member

    A little more info:
    I was using ICS on my Note. All was well, I updated to 1.4.2 JB last night.
    All went well with the update. I had more time to play with it this afternoon, and noticed that I can only download apps on Google Play with wifi.
    When I select an app to download and install, it says "Downloading..." like normal, but the progress bar never goes to the percentage phase and starts downloading. It will just say "Downloading..." for hours (or however long I care to wait), but never actually start. I can donload things fine off the Internet, even apk files with no issues. Also I can browse Google Play, just not DL from it.
    I checked to make sure it was not a default setting. I'm obviously new to Jelly Bean, but the only setting I saw that seemed relevant was "Update over wi-fi only" in Google Play's settings, which is disabled.
    I googled it, and the only solutions I found were to delete some app cache/history, and restart, neither of which worked. Also it was suggested to check my Access Point Names (APN).
    I verified the APN, and also brought it to my carrier to check out. She tinkered with it for the better part of an hour, made some phone calls, then told me it was like that carrier-side because I use prepaid 3G. I tried to explain (I'm an American in Taiwan, and my Chinese is less than stellar) to her that it worked perfectly yesterday, and for the 6 months prior to that, but she wouldn't give me a better answer.
    Now I am trying to figure it out on my own.
    My phone is a Galaxy Note GT-N7000, and my carrier is FarEasTone.
    Thanks in advance.

    Advertisement
  2. crybllrd

    crybllrd Member

    No ideas?
    Well is there a way to make Google Play "think" it is using Wifi instead of 3G?
    I saw a tutorial to make some apps that require a 3G connection "think" the phone was on wifi, but it didn't work for Google Play (assuming I did it correctly).

    This really is a drag as I don't have wifi at home, work or school, so it renders my smartphone with "unlimited 3G" rather useless to me.
  3. bluenova

    bluenova OK Computer VIP Member

    Just to confirm you tried:

    Settings > Application manager > 'All' tab > Google Play Store > Clear data ?
  4. crybllrd

    crybllrd Member

    Yes, and I just tried again to be sure, still nothing :hmmmm2:
  5. bluenova

    bluenova OK Computer VIP Member

    Try also:

    Settings > Application manager > 'All' tab > Download manager > Clear data

    Also check if you are signed in to Google Talk.
  6. crybllrd

    crybllrd Member

    I don't see a Download Manager. I have tow that are both called "Downloads", and i cleared them both, still nothing.
    I am signed in to Google Talk., do I need to sign in/out of that?
  7. bluenova

    bluenova OK Computer VIP Member

    You can try signing out and then in of Google Talk.

    There is something else I want you to check but my phone is doing a Nandroid backup so I check check where it is, i'll get back to you shortly :)
  8. bluenova

    bluenova OK Computer VIP Member

    Ok got back into my phone.

    Have a look in:

    Settings > Data Usage:

    Scroll through the list of apps to Google Play Store, click on it then scroll down to 'Restrict background data' and make sure it is not ticked. Also in the list of aps look for one called 'Media' (it might not be there) and also check that Restrict background data is not ticked.
    Tenspeed67 and crybllrd like this.
  9. bluenova

    bluenova OK Computer VIP Member

    Also check in same list 'Google Services'

    If none of those are ticked and it was working fine before flashing the ROM, your best bet now is to wipe and reflash.

    Make sure when wiping to:

    1. Wipe Data/Factory Reset.
    2. Wipe Cache Partition.
    3. Advanced > Wipe Dalvik Cache.
    4. Mounts and Storage > mount /cache /system /data /preload > format /cache /system /data /preload

    DO NOT touch on /efs /emmc and /sdcard
    crybllrd likes this.
  10. crybllrd

    crybllrd Member

    Google play and Media are both unrestricted. I signed out/in to Google Talk, cleared the caches and still nothing.
    Thanks for your help, I will keep at it for a few more days before doing a reset.
  11. Tenspeed67

    Tenspeed67 New Member

    THANK GOD!! FINALLY!!! That "Media" was ticked on my phone.. I couldn't download ANYTHING from Google Play over my 4G for the past week and a half. Thanks again!! This worked for me. I was clearing data/cache and uninstalling things all over the place before I found this one thread. The problem was also trying to type into Google, the exact problem. Oh, and spending an hour on the phone with Verizon, and having them tell me there is no reported issue of this. But, to their credit, I didn't know at the time that I could download over wifi. I only found that out today. I guess I was on my wifi at home before, and didn't notice it. Anyways,, Thanks Again Bluenova!!! You're a lifesaver! I have a Droid Razr Maxx, that was just updated to JB 4.1.2, and I thought that did something to it at first. So.. all is well in APP-Land!

    Thanks
    Tenspeed67

Share This Page