1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Wifi ProblemSupport


Last Updated:

  1. lambdaplus

    lambdaplus Member This Topic's Starter

    Joined:
    Sep 30, 2012
    Messages:
    5
    Likes Received:
    0
    This is my first Android, the Micromax A 87 Ninja 4, and I have problems with it already! Its just a day since I've bought it.

    It doesn't connect to my wifi network. I have both my desktop and laptop connected to the same network, so it isn't a network problem.

    When I switch on wifi and key in the password (once), it says connecting and then disconnects. I do not know what the problem is! How do I know if it is a defect in the phone itself?

    Is a memory card required to connect to wifi and being able to operate properly? I'm waiting for delivery of a 16GB memory card.

    I still haven't been able to associate my google account with the phone since it isn't connecting to wifi. My GSM network has no GPRS\3G at the moment.

    What could be wrong? Please give me some tips and suggestions for troubleshooting.
     

    Advertisement
  2. rameshprathap

    rameshprathap Well-Known Member

    Joined:
    Mar 21, 2012
    Messages:
    86
    Likes Received:
    5
    log in router and check ip address is limited or automatic, try to connect without security , chance router wifi security to open and security none, check mobile ip address settings under wireless & network settings- wi-fi settings - click option button and advanced and uptick use static ip , try to connect your friend router .
     
  3. rameshprathap

    rameshprathap Well-Known Member

    Joined:
    Mar 21, 2012
    Messages:
    86
    Likes Received:
    5
  4. rameshprathap

    rameshprathap Well-Known Member

    Joined:
    Mar 21, 2012
    Messages:
    86
    Likes Received:
    5
    no memory card required for wifi connection , it's a password or security web web2 problem , i think you entered wrong password
     
  5. Paladin12

    Paladin12 New Member

    Joined:
    Feb 19, 2012
    Messages:
    1
    Likes Received:
    1
    I agree, it sounds like a password problem. In the past I was sure I put the right password in. It wasn't until I checked the (show password box) that I realized I was inputting the wrong authorization code.

    Try it again.
     
    toby93 likes this.
  6. lambdaplus

    lambdaplus Member This Topic's Starter

    Joined:
    Sep 30, 2012
    Messages:
    5
    Likes Received:
    0
    Thanks for the responses!

    It's not a problem with password... I'm sure since the connection was established twice, with the same saved password... However I wasn't able to use the browser... Even Facebook said no Internet connection. Maps couldn't find location, inspite of having the use GPS and wifi for locations turned on. Only thing that worked, partially, was login to gmail. However the wifi connection doesn't happen reliably! I just have to turn on wifi and hope it connects!

    It keeps saying scanning... Connecting... Disconnected...

    I'll try rameshprathap's suggestion and give feedback.
     
  7. rameshprathap

    rameshprathap Well-Known Member

    Joined:
    Mar 21, 2012
    Messages:
    86
    Likes Received:
    5
    Please check wi fi signal strength, i think you have very low signal so connect and disconnect's go to near the router and check , change router wi fi signal type to b or g or n then try all types
     
  8. lambdaplus

    lambdaplus Member This Topic's Starter

    Joined:
    Sep 30, 2012
    Messages:
    5
    Likes Received:
    0
    No use yaar! :(
    It doesn't connect with 'b and g' or 'g only'... If it connects, nothing really works! Even youtube says no connection... Weather widget also same error message...
     
  9. PalmettoNurse

    PalmettoNurse New Member

    Joined:
    Sep 30, 2012
    Messages:
    1
    Likes Received:
    0
    Mine is doiong the EXACT thing. The password is correct. Works on all other devices including my two old Android Phones.
     
  10. lambdaplus

    lambdaplus Member This Topic's Starter

    Joined:
    Sep 30, 2012
    Messages:
    5
    Likes Received:
    0
    This was a problem! I took it to the service center and they gave me a D.O.A memo which enabled me to return the handset and get a replacement or buy a new phone. I bought the Xperia tipo. Had enough problems with micromax!
     
  11. riks4039

    riks4039 Well-Known Member

    Joined:
    May 17, 2012
    Messages:
    64
    Likes Received:
    1
    micromax ninja has many problems like screen gets stuck wifi dont connect etc coz i can connect to any wifi with my micromax a85 but with a87 it connects and disconnects, all handsets are facing this problem mostly n till now there is no sollution for that
     
  12. idhbar

    idhbar Well-Known Member

    Joined:
    Nov 7, 2010
    Messages:
    181
    Likes Received:
    13
    May be its your handet problem. I prefer wifi over 3g to get internet access in mmx A87. No problem at all.
     
  13. sweetvinay

    sweetvinay New Member

    Joined:
    Dec 14, 2012
    Messages:
    1
    Likes Received:
    0
    My A87, and other adroid(spice, videocon) having same prob, pls share a perfect solution
     
  14. UvaisDroid

    UvaisDroid Well-Known Member

    Joined:
    Nov 16, 2012
    Messages:
    97
    Likes Received:
    23
    Turn off your PC and Laptop....than try to connect :smokingsomb:
     
  15. vvsantosh

    vvsantosh New Member

    Joined:
    Oct 24, 2013
    Messages:
    1
    Likes Received:
    0
    dude add your mack ID to router to make it work :)
     
  16. rabinmistri

    rabinmistri New Member

    Joined:
    Aug 11, 2014
    Messages:
    1
    Likes Received:
    0
    Hy bro i have read all the solution given by the user and i think you still didn't get any solution. I think you should try factory reset on your handset to reset all the setting, because may any setting has changed by mistake or like that.
     

Share This Page

Loading...