wifi problems with my new phoneSupport


Last Updated:

  1. jaro.gore

    jaro.gore New Member This Topic's Starter

    Joined:
    Aug 24, 2010
    Messages:
    2
    Likes Received:
    0
    hey guys new member and new android user here, i just picked up a new
    samasung galaxy s vibrant from my cellphone provider here in canada,
    so far im loving the phone except the wifi. i try to connect to my wifi at home
    it tells me that my wifi connection is unsuccessful. is there something im doing wrong?
     

    Advertisement
  2. swamprat96

    swamprat96 Active Member

    Joined:
    Aug 11, 2010
    Messages:
    44
    Likes Received:
    8
    Try a channel between 1 and 11 on your router first. If that does not work temporarily disable security on the router and try again. If that works try WEP security first then WPA if you want it.

    Works fine here with WEP and channel 10
     
  3. jaro.gore

    jaro.gore New Member This Topic's Starter

    Joined:
    Aug 24, 2010
    Messages:
    2
    Likes Received:
    0
    thanks a lot, it worked.
     
  4. melll

    melll Well-Known Member

    Joined:
    Aug 21, 2010
    Messages:
    444
    Likes Received:
    35

    Glad you got it fixed. Im on Bell and got the Vibrant myself. Awesome phone eh? How are you liking it now?

    Also, theres another forum for the same phone here which I post more on.

    http://androidforums.com/samsung-vibrant/

    Its the Vibrant forum... Not sure why theres Galaxy S and a Vibrant are not together...
     
  5. swamprat96

    swamprat96 Active Member

    Joined:
    Aug 11, 2010
    Messages:
    44
    Likes Received:
    8
    for the benefit of future users what change did you make to get it working? Did the channel change do it?
     

Share This Page

Loading...