WiFi ProblemsSupport


  1. ferretkeeper

    ferretkeeper New Member

    Hi

    I'm having some strange problems with WiFi. I've got an Orange San Francisco/ZTE Blade but I don't think this is a problem specific to my phone.
    I've never had much of a problem with the WiFi apart from it not reconnecting which I solved with Blade WiFi Fix. I have been in Thailand for nearly 3 months and I had to get a wireless router so I could connect with my phone and laptop. All went OK until I had problems connecting at a motorcycle dealership I went to a few times where they had free WiFi. The phone could see the router but couldn't get an IP address. I don't use the phone on WiFi that much so it got forgotten for a while. When I tried to connect at home (in Thailand) again I had the same problem. After a bit of searching I found a few people suggesting using a static IP so I tried that although I couldn't see how this was going to work on other routers. Well it seemed to work and I got connected the trouble was I couldn't do anything. It kept telling me there was a network error. After a bit of playing around I've discovered that if I connect using a static IP then uncheck the static IP box I can get access but not for long which can be a problem.

    My phone is rooted so that I could remove the Orange bloatware and the problem may have started around this time just not sure as I wasn't using WiFi at that time. I'm now with GiffGaff in the UK. (Great value) and AIS in Thailand. Switching sims doesn't seem to help either. I suppose I could try reverting back to the setup prior to the rooting but before I do that I was wondering if anyone else has had this problem?

    Advertisement
    :
  2. AntimonyER

    AntimonyER AF Addict VIP Member

    Hey ferretkeeper! I know you feel this isn't a problem specific to your phone, but based on the forum topics, your device forum is still the best place for your question I feel. Thanks for understanding. :)

    P.S. (Feel free to PM me if you have any concerns regarding the move)
  3. ferretkeeper

    ferretkeeper New Member

    I should have mentioned that I'm running 2.1 update 1
Loading...

Share This Page