Last Updated:

  1. sunnivaf

    sunnivaf New Member


    I have a problem with the wifi on my TF700T. It connects fine, but then it keeps connecting/disconnecting every other minute. Extremely annoying and basically makes the wifi useless, or at least close to it. Anyone else who have experience with this and know how to fix it?

  2. Speed Daemon

    Speed Daemon Disabled

    I've noticed that on my new TF700T, but haven't spent enough time with it to get annoyed by it yet. My Samsung Galaxy S2 is still pretty hit or miss after the big Ice Cream Sandwich update, so compared to my phone the Transformer has great Wi-Fi in comparison.
  3. sikclown

    sikclown Well-Known Member

    There are several things you can do:
    1: By chance do you have WiFi set to sleep when the screen is turned off or is this happening while you are browsing the web, etc?
    2: Try reserving an IP address in your router and see if that helps.
    3: Also you can download WiFi Analyzer to take a look at all the WiFi signals around you and help you choose the least crowded channel. This will also help you move your router to an area with a better signal.
    4: Reboot your Router and Tablet (I am sure you have already done this).
    5: Go to your Router's Manufacturer site and see if there are any firmwares available for your router or reset your router to factory defaults and set it up again.
    6: Try your tablet on a different router and see if the behavior is the same.
    7: Last thing would be to do a Factory Reset on your Infinity
    8: If none of this works I think it would be time to contact Asus or wherever you purchased it to see about an exchange or RMA.
  4. rwaldon

    rwaldon New Member

    Just got one of these and had problems right off the bat. We could not get on the internet even though the wifi said connected. One thing you might check just to verify, my wife setup a mobile hot spot on her phone and then the TF700T freeked and and started bouncing from the phone to the router so you might make sure you don't have a hot spot setup some where. As for my problem. My tablet came with jelly bean and firmware V10.4.4.23. With no internet, I had to download V10.4.4.25 on my computer, put it on a micro SD card and then install on the tablet. As soon as I did that all my problems were fixed and I haven't had any other problem. So you might try the firmware upgrade as well if you haven't done it already. Just make sure you get the one for you country assuming US it would be listed as
    Version V10.4.4.25(US)

Share This Page