Wifi QuestionSupport


Last Updated:

  1. Booya

    Booya Well-Known Member This Topic's Starter

    Joined:
    Jan 12, 2010
    Messages:
    121
    Likes Received:
    9
    I'm trying to upload a video to youtube via wifi. I have wifi turned on and connected to a router but the phone saying it still waiting for wifi. My question is do I have to turn off 3G for it to recognize the wifi? How do I know if I'm using wifi instead of 3G?
     

    Advertisement
  2. potterdood

    potterdood Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    567
    Likes Received:
    26
    you can try that, but I have the DInc and it automatically goes off of wifi if it's available.
     
  3. OrderFromChaos

    OrderFromChaos Well-Known Member

    Joined:
    Jul 21, 2010
    Messages:
    196
    Likes Received:
    23
    The wifi should kick in automatically if you have it enabled. You should also see the little wireless icon in the status bar when you are using wifi.

    Is the wireless connection secured?
     
  4. MaxxVE

    MaxxVE Well-Known Member

    Joined:
    Apr 7, 2010
    Messages:
    110
    Likes Received:
    3
    I think I know exactly what you're talking about. I just tried uploading my first video to youtube and I'm having the same issue. Wifi works and begins uploading, makes 4-5% progress then disconnects for whatever reason. This is when you'll see the waiting for wifi. Mine then reconnects a minute or two later and uploads another 4 or 5%.

    VERY slow.. not sure what the cause is yet. I'll update when I know more.
     
  5. jreed2560

    jreed2560 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    3,922
    Likes Received:
    439
    its a known wifi issue. The problem is with wireless N routers.
     
    MaxxVE likes this.
  6. MaxxVE

    MaxxVE Well-Known Member

    Joined:
    Apr 7, 2010
    Messages:
    110
    Likes Received:
    3
    Damn.. I definitely have a Wireless N router. Thanks jreed! Looks like we'll have to live with it until an update or fix.
     
  7. Booya

    Booya Well-Known Member This Topic's Starter

    Joined:
    Jan 12, 2010
    Messages:
    121
    Likes Received:
    9
    Yes it is. I have a DLink G router. I bought the switcherpro widget. Turned off 3G through that and turned on wifi. The video uploaded to youtube. Very weird.
     
  8. OrderFromChaos

    OrderFromChaos Well-Known Member

    Joined:
    Jul 21, 2010
    Messages:
    196
    Likes Received:
    23
    It might be the n protocol as others have mentioned.

    I'm using Verizon's FIOS wireless router/modem (I think it does n too) and have not had any issues with both of the Droid X's that we have. Then again, the Mrs. was using the 3G for a while at home since she didn't know what the wireless toggle did. :eek:

    I do notice that my wifi icon disappears from the status bar but then comes back after unlocking the phone.
     
  9. jreed2560

    jreed2560 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    3,922
    Likes Received:
    439
    that might be in part to battery settings
     
  10. OrderFromChaos

    OrderFromChaos Well-Known Member

    Joined:
    Jul 21, 2010
    Messages:
    196
    Likes Received:
    23
    I have it on "smart mode," so I believe you might be correct. Either way, it does not impact my connection as within 1 - 2 seconds of unlocking my phone the wireless icon is back.
     

Share This Page

Loading...