Support WiFi randomly dropping

Discussion in 'Android Devices' started by Topshelf, Jun 9, 2010.

  1. Topshelf

    Topshelf Well-Known Member
    38

    Feb 27, 2010
    205
    24
    38
    Anyone else having an issue with their WiFi dropping at random times? I'm about 25' from my Verizon router, so signal strength isn't an issue. I don't even know when it's happening most of the time. I only realize because opening a page or downloading something is slow. I have the Sleep Policy set to Never, so it's not that. The strange thing is is I go into Wireless Settings, as soon as I click on Wireless, it picks the router back up and reconnects. I have several other devices on WiFi here and they are all working perfectly fine.

    Any thoughts?
     

    Advertisement

  2. woop

    woop novacane (OFWGKTA)
    VIP Member
    333

    I am also experiencing this, and have been trying to figure out why.

    The weird thing is, I used to have a G router before where it'd never do this. I recently bought an N router and now it does it constantly. Probably doesn't have anything to do with it, but I can't really think of a solution.
     
  3. Topshelf

    Topshelf Well-Known Member
    38

    Feb 27, 2010
    205
    24
    38
    Funny you said that because while searching around here I found numerous threads stating that N routers were causing issues. If you have a chance, try disabling N, leaving just B & G active and see if that helps. Unfortunately these crappy Verizon routers are B/G only.
     
  4. 34.50

    34.50 Well-Known Member
    38

    May 15, 2010
    103
    13
    38
    Programmer
    NY
    I have a different problem in that I leave Wifi on at work to save battery and it disconnect after a period of time I don't use the phone. It's annoying because I want push email, AIM, and gtalk. Our network is also a Cisco 802.11n router

    Sent from my ADR6300 using Tapatalk
     
  5. taylor6400

    taylor6400 Well-Known Member
    16

    May 24, 2010
    50
    1
    16
    Subscribing...just got my phone, and i am dropping my wifi at work.
     
  6. 34.50

    34.50 Well-Known Member
    38

    May 15, 2010
    103
    13
    38
    Programmer
    NY
    I finally figured out my issue. There's a WiFi sleep policy. To access it:
    Settings >> Wireless & Networks >> Wi-Fi Settings >> Press Menu button >> Advanced >> Wi-Fi sleep policy.

    Choose what you like. I now have mine set to Never, and it's working flawlessly.
     
    Meus Android likes this.
  7. woop

    woop novacane (OFWGKTA)
    VIP Member
    333

    That's very interesting then. Do you mind sharing the links? As I would definitely like to keep up with those threads if they're still active.

    I will mess with my router options tonight when I get back and see if it changes anything.
     
  8. Topshelf

    Topshelf Well-Known Member
    38

    Feb 27, 2010
    205
    24
    38
    It's somewhat possible that I might have given some bad information there. :eek: When I did a search I didn't realize that I was searching outside the Incredible forum and those N router related posts came from the Hero forum. I also think I found my issue this morning. I use an app called Setting Profiles and have things set up based on location. This morning I noticed my WiFi was turned off and happened to notice that my Home profile wasn't active. Instead it had a profile where WiFi was set to off active. I opened Google Maps and for some reason it had me several miles from my house, but quickly changed to the correct location. Seconds later my Home profile turned on with my WiFi. So there's a good chance this entire thread is crap. :D
     
  9. woop

    woop novacane (OFWGKTA)
    VIP Member
    333

    Lol, well then, that doesn't help solve my problem :p
     
  10. LinkError404

    LinkError404 Well-Known Member
    48

    Sep 3, 2010
    157
    16
    48
    Male
    Md
    Does anyone have this problem? my wifi stays connected the whole time however it wont give me internet. its not just my router its everywhere i try to get a connection. when i open the speedtest.net app once the scan begins it starts right like 10mbps and then the needle pulsates moving downwards till it averages out at around 100 to 310kbps. i have fios. before 2.2 my average was 14mbps and now the needle literally bounces up and down not giving me a proper signal to use internet or anything. the only way i can get it going(for a few min) is in the testing menu turn it on and off a few times and run the ping test until it loads right. then it occasionally lasts for 5 min or so. now i have flash 10.1 i love watching online shows and movies on a big screen but i cant now because as of this moment my 3g is faster
     

Share This Page

Loading...