Wifi says "error"Support


Last Updated:

  1. KingIzzy

    KingIzzy New Member

    When I try to turn on my wifi on my Lg Marquee it says "turning on..." then it just says "error". I use wifi because i dont have service on my phone any more. I tried turning it off and replacing the battery, and i tried rebooting it but nothings working. What else can i do?

    Advertisement
  2. mkfryan

    mkfryan Active Member

    Go into recovery wipe cache go to advanced and wipe delvik cache then fix permissions
  3. Coffinbait

    Coffinbait New Member

    Can u explaina little more pls? I amhaving the same problem.
  4. wetbiker7

    wetbiker7 Well-Known Member Contributor


    OK. Go into CWM. There you will see a list. Scroll down to where it says WIPE CACHE, select it and follow the prompts. Once you're done with that scroll down to where it says ADVANCED and select it. Then select WIPE DALVIK CACHE. Select it and follow the prompts. Then, while still in ADVANCED, go to the bottom and select FIX PERMISSIONS, select it. After all that is done, reboot the phone. Fixing permissions may take a few minutes so don't be worried. Hopefully that'll fix your problem.

    Note: Do not do a full reboot until you have done everything mentioned above. :D
  5. an3a

    an3a New Member

    Hello could you also explain how to go into the cwm recovery mode
  6. bpaulien

    bpaulien Well-Known Member

    Turn off the phone, then press the power button AND the volume down button at the same time. Continue holding both until the CWM recovery boots up.

    Then follow Biker's instructions.
    wetbiker7 likes this.
  7. wetbiker7

    wetbiker7 Well-Known Member Contributor


    Have you even flashed CWM recovery? This is something that YOU have to put on the phone. If you have put it on the phone then you should know how to get into it. This isn't something minor I'm talking about here.

    Give this a read in case you aren't rooted with CWM installed. :D

    http://androidforums.com/marquee-all-things-root/703613-alt-root-lg-marque-based-zv4-update.html

    If you're not rooted with CWM installed and you follow this tutorial, I recommend REMOVING ROM MANAGER after you have installed CWM. ;)

Share This Page