Wifi signal on TattooSupport


  1. tobes

    tobes New Member

    Hi, My girlfriend has just taken out a contract and received an HTC Tattoo. Unfortunately neither of us can get it to make a reliable Wifi connection, if at all. It's so bad that she's on the point of taking it back. Has anyone else any experience of the Wifi ability of these? I've tried changing the channel the base station is using, turning off the security (I usually use WPA2-Personal, which it seems to understand, and as I say occasionally connects to) and moving to all sorts of positions around the router (a Lynksys WAG54G2).

    Neither my N95, nor either of our laptops have any problem connecting to the Wifi.

    Is there a hidden setting on this model to vary the power to the Wifi? Could this just be a single faulty phone, or is it a problem that affects this model?

    Thanks for any help.

    --Toby

    Advertisement
  2. Mad_Sunday

    Mad_Sunday Well-Known Member

    Mine seems fine with my Sky wifi router. I did see a post on here where a guy had to change his router WEP settings.

    Pete
  3. tobes

    tobes New Member

    Thanks for that, Pete. I've changed the settings and even leaving the network unsecured, but still no joy...
  4. Raphaels

    Raphaels Member

    Same here... Router with WEP, setup to G only and wifi on my daughter's Tattoo is as fast as on my Hero.
  5. tobes

    tobes New Member

    Thanks for that, been back to the Vogofone shop today and managed to get an exchange on the phone. Seems to connect fine now :). Possibly not as strong signal wise as the other devices round here, but at least it's keeping a connection now. :)
  6. themirkster

    themirkster New Member

    I have also noticed that the wifi signal is not the strongest but I have had no problems connecting to and using 2 different WPA connections. One a Netgear router and the other a BT business router.
  7. Kail

    Kail Member

    Had the exact same problem as yourself with the same router and the Tattoo loosing connection or even failing to find the network. It's definitely a problem with the Router and not the phone as i now have it working perfectly on an old Netgear wireless router, and it has no problem connecting to wireless networks anywhere else.
  8. CranKy

    CranKy Member

    I had the same problem at the beginning,
    had to get into my router settings on my pc and give my router a wlan password, after that it worked...

    ...but dont know why i had to, my psp could connect with the account password of my isp, seems like the tattoo cant...
  9. Banjax

    Banjax New Member

    I had a problem connecting my phone to my home WI-FI network, it seems (on the surface at least) that the Tatoo has problems with double authentication, when my router was set to WPA-PSK + WPA2-PSK it wouldn't even see my network but when I set it to just WPA2-PSK it picked it up straight away.

    (Second theory is the encryption methods used, the double authentication uses TKIP and AES while the single only uses AES)
  10. jporch316

    jporch316 Well-Known Member

    My tattoo fine with my netgear sky router - in fact it connects quicker than my laptop!!!

    wpa2 all the way
  11. Huw

    Huw Well-Known Member

    Yeah, for what it's worth I have no problems with wifi on my Tattoo at all. It connects to my Thompson router fine via WPA2 and it's definitely picking up all routers within range. It's actually the first wifi-enabled phone I've owned and I love it. :)
  12. r00n

    r00n Active Member

    I have problems as well. I hope that a software update will help us out. I use a linksys router what works perfectly with all the devices in the house!
  13. Viking22

    Viking22 New Member

    Switching it off double authentication to WPA2(AES) really fixed it for me. My router wouldn't show on my tattoo at all when I had WPA2mixed on. Setting it to WPA2 solved my problems. Thanx Banjax!!:cool:
  14. darkitj

    darkitj New Member

    my tatto is just fine with Asus WL-600g, D-Link dir300, linksyis, some TP-Link routers (they all are on WPA2-PSK encription) but on most hotspots in town (all OPEN networks) first i have to reset my phone. After that it's all right. Why is that happening? How to fix this prob.

    thx ...
  15. Ikocev

    Ikocev New Member

    hello...i have the same problem...i actually haven't really tried to connect my tattoo on privat network, but on all OPEN networks it says that i am connected, but it does nothing...i installed a new browser and it also does not work...so, my question, about previous post is: does reset means that i will lose all the pictures and other data i have or is it good to just turn it off and than back on?? or does anyone nows more perminant solution??
    thanx for now
  16. Soulcoughing

    Soulcoughing Member

    I had wifi problems as well... so I bought a new netgear wnr2000 wifi router updated the firmware.. and after it connected... but only for a short time.. now I have to reset the router every time I want to connect.. I realy don't understand why im having problems at home and not on work, school or any public network...
    I am running out of pations it
  17. darkitj

    darkitj New Member

    @Ikocev
    No! By reset i meant simple power off and power on!
  18. lemonswife

    lemonswife New Member

    My home network is an open network which works for my laptop, macbook, nokia phones, sony ericsson phones, an ipod touch but not my htc tattoo. I cannot get onto Market place, even through the Orange internet settings. It's a total pain in the butt and I am really disappointed with my phone. No bluetooth file sharing. The two things I did the most - internet and bluetoothing!

    Why won't it even go onto open networks? It shows as connected but won't browse.
  19. previriego

    previriego New Member

    Hi to all,

    My HTC Tatto was experiencing the same issue as you with the WIFI connection and the Linksys WAG54G". I think I've solved the problem. That's what i've done:
    In Basic Wireless Settings under Wireless tab I changed "Network Mode" to "G-Only".
    Now it is working better.
    I hope this helps.
    Cheers.
  20. Jakalo

    Jakalo New Member

    Hi all. I am new to this forum. Very recently I have got my hands on shiny new android Tatoo, but it wont connect to my router although it shows me a few others (neighbour) I am using WEP-64 encryption , but changing to wap didnt help either.
  21. dustrho

    dustrho Member

    Has anyone found a resolution to this mess? No matter what encryption method I put on my Linksys WCG200-CC router (Comcast branded), my myTouch3G will connect just fine but can't do anything with the phone (no surfing, email, etc). WTF?!? Currently running Cyanogen 5.0.8 and it wasn't working on Cyanogen 6.0.0-RC1 either.

Share This Page